Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,802,856 Members 40,499 Now Online
XDA Developers Android and Mobile Development Forum

[HELP] PC not detecting my Asus TF300TG

Tip us?
 
jaffer707
Old
#1  
Member - OP
Thanks Meter 1
Posts: 74
Join Date: Mar 2009
Default [HELP] PC not detecting my Asus TF300TG

Some days ago i flashed CROMI-x 5.2.2 on my ASUS tf300tg... after some days i tried to transfer some files to my tab via USB data cable from my PC,,,, but my pc did not detect anything even no pop up in windows device manager, next day i bought new data cable but still same issue.. even though i have tried on several Pcs,, win 7/xp everything but nothing to see... My tab is as new ... Charging is perfect so there is nothing wrong with the USB port. All sorts of Asus drivers i have tried but still no luck.....today i managed to factory reset but still the same problem.....now root and TWRP both gone .......Any solution please
 
sbdags
Old
#2  
sbdags's Avatar
Recognized Contributor
Thanks Meter 12,904
Posts: 11,418
Join Date: Jun 2007
Location: Kenilworth, Coventry

 
DONATE TO ME
Quote:
Originally Posted by jaffer707 View Post
Some days ago i flashed CROMI-x 5.2.2 on my ASUS tf300tg... after some days i tried to transfer some files to my tab via USB data cable from my PC,,,, but my pc did not detect anything even no pop up in windows device manager, next day i bought new data cable but still same issue.. even though i have tried on several Pcs,, win 7/xp everything but nothing to see... My tab is as new ... Charging is perfect so there is nothing wrong with the USB port. All sorts of Asus drivers i have tried but still no luck.....today i managed to factory reset but still the same problem.....now root and TWRP both gone .......Any solution please
It sounds like it's a windows driver issue mate. Remove the asus drivers and install the naked drivers found on xda. I think they are up to version 0.73 now.

Also CROMi-X 5.2.2 is old. Please upgrade to 5.3 once you get the drivers sorted.
 
jaffer707
Old
#3  
Member - OP
Thanks Meter 1
Posts: 74
Join Date: Mar 2009
Well Dear,, I have tried this too, but still no progress ,, As i have described that my pc does not show any popup while attaching the USB, even nothing comes in Device manager,,, neither in Bootloader.
Honestly I am eager to Flash your CROMi-X 5.3 but i got the hurdle of this USB mess,,Before it was CROMi-X 5.2.2 in my ASUS tab...
 
f69m
Old
#4  
Senior Member
Thanks Meter 402
Posts: 511
Join Date: Feb 2013
Location: Munich
If it is not the cable and you are sure that you installed the right USB drivers, it could be your PC USB port or (worst case) your tablet.
I am afraid you have to keep trying: use another USB port in your PC, use another PC, ...

Sent from my TF300T using XDA Premium HD app
 
lj50036
Old
#5  
lj50036's Avatar
Recognized Contributor
Thanks Meter 1,380
Posts: 1,695
Join Date: Feb 2013
Location: Muti-Verse

 
DONATE TO ME
Default Linux

Go get Linux and all your problems will melt away...
The Following User Says Thank You to lj50036 For This Useful Post: [ Click to Expand ]
 
Graiden05
Old
#6  
Senior Member
Thanks Meter 114
Posts: 171
Join Date: Sep 2012
Quote:
Originally Posted by lj50036 View Post
Go get Linux and all your problems will melt away...
Also true for linux on VirtualBox. Once, I successfully flashed recovery with virtualboxed xubuntu 13.10 on Windows 7 while Windows have no drivers for tablet.
 
jaffer707
Old
#7  
Member - OP
Thanks Meter 1
Posts: 74
Join Date: Mar 2009
let me try this...
 
jaffer707
Old
#8  
Member - OP
Thanks Meter 1
Posts: 74
Join Date: Mar 2009
Will i have tried in linux on different platform....but still the same...no luck....
 
jaffer707
Old
#9  
Member - OP
Thanks Meter 1
Posts: 74
Join Date: Mar 2009
However,,,one developer told me to flashing kernel may solve this problem...well i am on Stock Rom ww 10.6.2.11... and i have downloaded 10.6.2.11 KERNEL .....now any one can explain how to flash it with usb Support????
 
sbdags
Old
#10  
sbdags's Avatar
Recognized Contributor
Thanks Meter 12,904
Posts: 11,418
Join Date: Jun 2007
Location: Kenilworth, Coventry

 
DONATE TO ME
Quote:
Originally Posted by jaffer707 View Post
However,,,one developer told me to flashing kernel may solve this problem...well i am on Stock Rom ww 10.6.2.11... and i have downloaded 10.6.2.11 KERNEL .....now any one can explain how to flash it with usb Support????
You can't flash the kernel like that. That is the source code. Either use my kernel flasher from the CROMi-X thread post 2 to change kernels or you'll have to flash the Asus stock firmware. It includes the kernel blob which will get flashed at the time.

IMO it is unlikely flashing the kernel will fix your issue but you can try it and find out yourself It's much more likely to be your PC.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes