5,596,235 Members 36,137 Now Online
XDA Developers Android and Mobile Development Forum

[Q][ROM][JB 4.2.x] *** Suvi ROM V16 - AURA ***

Tip us?
 
DHOOM4519
Old
#1  
DHOOM4519's Avatar
Junior Member - OP
Thanks Meter 0
Posts: 7
Join Date: Jun 2013
Location: Rajanpur
Unhappy [Q][ROM][JB 4.2.x] *** Suvi ROM V16 - AURA ***

Why I cannot install this rom in my qmobile noir a10? I have QMobile Noir A10 JB 4.1 with kernal version 3.4.0. It stucks on delete cache during installation????help me

REGARDS,
 
Sdk_Zone
Old
(Last edited by Sdk_Zone; 24th January 2014 at 12:42 PM.)
#2  
Senior Member
Thanks Meter 97
Posts: 199
Join Date: Nov 2012
Location: Surat
Quote:
Originally Posted by DHOOM4519 View Post
Why I cannot install this rom in my qmobile noir a10? I have QMobile Noir A10 JB 4.1 with kernal version 3.4.0. It stucks on delete cache during installation????help me

REGARDS,
Did you follow procedure as provided by developer?
there was a note in instruction...did u flash the kernel before flashing rom? & did u add the boot.img in zip file?
maybe it cause problem in flashing
Or else
you need to install latest cwm or twrp recovery which supports ur phone
 
DHOOM4519
Old
#3  
DHOOM4519's Avatar
Junior Member - OP
Thanks Meter 0
Posts: 7
Join Date: Jun 2013
Location: Rajanpur
Quote:
Originally Posted by sdkzone View Post
Did you follow procedure as provided by developer?
there was a note in instruction...did u flash the kernel before flashing rom? & did u add the boot.img in zip file?
maybe it cause problem in flashing
Or else
you need to install latest cwm or twrp recovery which supports ur phone
Dear thanx for replying. Same problem is happaned with me when i try to flash LegoIce Fusion V2/V1.i flashed 4.2 kernal and added the boot.img also.
 
Sdk_Zone
Old
#4  
Senior Member
Thanks Meter 97
Posts: 199
Join Date: Nov 2012
Location: Surat
Quote:
Originally Posted by DHOOM4519 View Post
Dear thanx for replying. Same problem is happaned with me when i try to flash LegoIce Fusion V2/V1.i flashed 4.2 kernal and added the boot.img also.
Try to flash kernel linux 3.4.x ... x like 67 or 70... they both kernel suits for legolce fusion rom then wipe data, cache & dalvik cache then flash the rom.
 
DHOOM4519
Old
#5  
DHOOM4519's Avatar
Junior Member - OP
Thanks Meter 0
Posts: 7
Join Date: Jun 2013
Location: Rajanpur
Quote:
Originally Posted by sdkzone View Post
Try to flash kernel linux 3.4.x ... x like 67 or 70... they both kernel suits for legolce fusion rom then wipe data, cache & dalvik cache then flash the rom.
Dear this procedure also did not work for me....
 
Sdk_Zone
Old
#6  
Senior Member
Thanks Meter 97
Posts: 199
Join Date: Nov 2012
Location: Surat
Quote:
Originally Posted by DHOOM4519 View Post
Dear this procedure also did not work for me....
ok let me check..... now i downloading rom then i give u suggestion...please wait
 
Sdk_Zone
Old
(Last edited by Sdk_Zone; 26th January 2014 at 07:16 AM.)
#7  
Senior Member
Thanks Meter 97
Posts: 199
Join Date: Nov 2012
Location: Surat
Quote:
Originally Posted by DHOOM4519 View Post
Dear this procedure also did not work for me....
bro rom is work great. prob not found, very easy installation n its very stable after patching launcher......i think there was a prob in download please re-download the rom, add uboot.img in zip file & flash it again. before flashing rom flash the kernel ver.3.4.67 from any mmx kernel dev then wipe data, cache & dalvik cache. it works for me.

if u r using cwm & the prob is still there then change the recovery version of cwm or change the recovery. i'm using twrp recovery.
 
DHOOM4519
Old
#8  
DHOOM4519's Avatar
Junior Member - OP
Thanks Meter 0
Posts: 7
Join Date: Jun 2013
Location: Rajanpur
Quote:
Originally Posted by sdkzone View Post
bro rom is work great. prob not found, very easy installation n its very stable after patching launcher......i think there was a prob in download please re-download the rom, add uboot.img in zip file & flash it again. before flashing rom flash the kernel ver.3.4.67 from any mmx kernel dev then wipe data, cache & dalvik cache. it works for me.

if u r using cwm & the prob is still there then change the recovery version of cwm or change the recovery. i'm using twrp recovery.
Dear this time i installed the rom.But the problem is that is stucks on Canvas 2 Superfone Logo.
 
Sdk_Zone
Old
#9  
Senior Member
Thanks Meter 97
Posts: 199
Join Date: Nov 2012
Location: Surat
Quote:
Originally Posted by DHOOM4519 View Post
Dear this time i installed the rom.But the problem is that is stucks on Canvas 2 Superfone Logo.
Bro Did u wipe data, cache & dalvik cache in recovery before flashing rom?
 
DHOOM4519
Old
#10  
DHOOM4519's Avatar
Junior Member - OP
Thanks Meter 0
Posts: 7
Join Date: Jun 2013
Location: Rajanpur
Quote:
Originally Posted by sdkzone View Post
Bro Did u wipe data, cache & dalvik cache in recovery before flashing rom?
Yes Bro.I installed [4.2.2] Nestle_KitKat (KitKat Interface) Rom today.It has also a problem that Rear Camera is not working.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes