Post Reply

USB connect doesn't work cm11 (nexus 7 2013)

OP Naoras66

21st December 2013, 12:21 PM   |  #1  
OP Member
Thanks Meter: 2
 
51 posts
Join Date:Joined: Aug 2012
Help me !!
Iam running the latest nightly of cm11 (nexus 7 2013) , and the USB connect just doesn't work!
I try it with USB debugging and with out it , and it's not work ...
What to do ?
21st December 2013, 08:22 PM   |  #2  
Member
Flag madrid
Thanks Meter: 30
 
73 posts
Join Date:Joined: Jul 2013
More
Does it charge the battery or is not working at all?

Using Tapatalk GT-I9505
Last edited by destevez; 21st December 2013 at 08:27 PM.
22nd December 2013, 04:35 AM   |  #3  
Member
Thanks Meter: 7
 
55 posts
Join Date:Joined: Dec 2013
Donate to Me
More
I've just recently had this problem as well. Add pictures to show what it says or does when you say it doesn't work. If it charges the battery and displays the icon and notice that it's plugged in on the phone, then you'll just have to uninstall or disable the device on your computer and try it again for it to work.
24th December 2013, 09:28 AM   |  #4  
Member
Thanks Meter: 11
 
75 posts
Join Date:Joined: Jun 2007
Quote:
Originally Posted by Scripts

I've just recently had this problem as well. Add pictures to show what it says or does when you say it doesn't work. If it charges the battery and displays the icon and notice that it's plugged in on the phone, then you'll just have to uninstall or disable the device on your computer and try it again for it to work.

I found it. Go under Storage > Menu > USB computer connection

I realized that there were no check-boxes marked. when I clicked MTP, it installed.
The Following 3 Users Say Thank You to snofrandy For This Useful Post: [ View ]
8th January 2014, 05:18 AM   |  #5  
rockerblood's Avatar
Senior Member
Flag manila
Thanks Meter: 210
 
1,045 posts
Join Date:Joined: Feb 2012
More
Quote:
Originally Posted by snofrandy

I found it. Go under Storage > Menu > USB computer connection

I realized that there were no check-boxes marked. when I clicked MTP, it installed.

you got it bro, thanks for the tip
30th January 2014, 07:27 PM   |  #6  
Junior Member
Thanks Meter: 1
 
2 posts
Join Date:Joined: Jan 2014
Quote:
Originally Posted by snofrandy

I found it. Go under Storage > Menu > USB computer connection

I realized that there were no check-boxes marked. when I clicked MTP, it installed.

Wasn't helping that way either.

Got it now!!
Have to turn debugging mode on!
Developers options are enabled by clicking 7 times on About -> Build number.
Last edited by diamondsalman; 30th January 2014 at 07:40 PM.
The Following User Says Thank You to diamondsalman For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Android Q&A, Help & Troubleshooting by ThreadRank