Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,813,836 Members 41,580 Now Online
XDA Developers Android and Mobile Development Forum

USB connect doesn't work cm11 (nexus 7 2013)

Tip us?
 
Naoras66
Old
#1  
Member - OP
Thanks Meter 2
Posts: 50
Join Date: Aug 2012
Default USB connect doesn't work cm11 (nexus 7 2013)

Help me !!
Iam running the latest nightly of cm11 (nexus 7 2013) , and the USB connect just doesn't work!
I try it with USB debugging and with out it , and it's not work ...
What to do ?
 
destevez
Old
(Last edited by destevez; 21st December 2013 at 08:27 PM.)
#2  
Member
Thanks Meter 30
Posts: 73
Join Date: Jul 2013
Location: madrid
Does it charge the battery or is not working at all?

Using Tapatalk GT-I9505
 
Scripts
Old
#3  
Member
Thanks Meter 7
Posts: 54
Join Date: Dec 2013

 
DONATE TO ME
I've just recently had this problem as well. Add pictures to show what it says or does when you say it doesn't work. If it charges the battery and displays the icon and notice that it's plugged in on the phone, then you'll just have to uninstall or disable the device on your computer and try it again for it to work.
 
snofrandy
Old
#4  
Member
Thanks Meter 11
Posts: 75
Join Date: Jun 2007
Quote:
Originally Posted by Scripts View Post
I've just recently had this problem as well. Add pictures to show what it says or does when you say it doesn't work. If it charges the battery and displays the icon and notice that it's plugged in on the phone, then you'll just have to uninstall or disable the device on your computer and try it again for it to work.
I found it. Go under Storage > Menu > USB computer connection

I realized that there were no check-boxes marked. when I clicked MTP, it installed.
Dash: EVO ROM
Previous Android Devices: G1 | MT3G | N1 | NS | G2X | D2G | SGN
Current Android Device: SGS3 - CleanROM7 | N7LTE - CM10.2 Unofficial Nightly
The Following 3 Users Say Thank You to snofrandy For This Useful Post: [ Click to Expand ]
 
rockerblood
Old
#5  
rockerblood's Avatar
Senior Member
Thanks Meter 210
Posts: 1,044
Join Date: Feb 2012
Location: manila
Quote:
Originally Posted by snofrandy View Post
I found it. Go under Storage > Menu > USB computer connection

I realized that there were no check-boxes marked. when I clicked MTP, it installed.
you got it bro, thanks for the tip
Device: Pantech Sky Vega LTE EX [IM-A820L]
Android Ver: 4.2.2
Recovery: CWM 6.0.1.2
ROM: Mokee RC5+GS3
Backup: MIUI V5
 
diamondsalman
Old
(Last edited by diamondsalman; 30th January 2014 at 07:40 PM.)
#6  
Junior Member
Thanks Meter 1
Posts: 2
Join Date: Jan 2014
Quote:
Originally Posted by snofrandy View Post
I found it. Go under Storage > Menu > USB computer connection

I realized that there were no check-boxes marked. when I clicked MTP, it installed.
Wasn't helping that way either.

Got it now!!
Have to turn debugging mode on!
Developers options are enabled by clicking 7 times on About -> Build number.
The Following User Says Thank You to diamondsalman For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes