FORUMS

Sunday Debate: How Can We Get a No-Compromise Phone?

Join us in a fun Sunday Debate on Compromises. Come with your opinions and … more

PSA: You Can Optimize Your Note 4’s Recents Menu & RAM

The Note 4 never had the fastest Recents Menu, and despite its 3GB of RAM, … more

XDA Picks: Best Apps of the Week (July 25 – Aug 1)

Apps are at the front and center of any smartphone experience, and with over a … more

Voices Of XDA: Orbiting The Earth With Android

Editor’s note: This week’s feature has been written by forum … more

[Q][Xperia V] Stuck on Sony Logo after Flashing

3 posts
Thanks Meter: 0
 
By DhaBhoss16, Junior Member on 30th January 2014, 10:35 AM
Post Reply Subscribe to Thread Email Thread
Hi everyone!

I have searched the forums far and wide for an issue similar to my concern but I really haven't find anything, so I do hope someone would be able to help me out.

I am currently using an Xperia V with 140 Firmware, with Locked Bootloader (Unable to unlock) and I am trying to flash a Custom Rom to my phone. Actually, there are 2 different ROMs that I am trying (http://forum.xda-developers.com/show....php?t=2491552 <--[ROM][V] Honami Experience v1 White & Black Versions [22/10/13] and http://forum.xda-developers.com/show....php?t=2503417 <---[ROM][JB][V][ALL BL] 100% dark * 100% colored * 100% worked * uniQue 2.1.3 odex * NEW * DEODEX PATCH *)

I encounter the issue on both, even though that it says on both installations that it was successful. The process that I do would be the following:
1. Use Flashtool with LT25_9.1.A.1.140_CE.ftf. No errors encountered, and I was able to restart and run the phone properly after that
2. Root the phone using Doom_Lord's method. No errors encountered as well, and SuperSU was installed properly
3. Install CWM v9 installer for JB (Got it from here: http://forum.xda-developers.com/show....php?t=2012738). No errors encountered too, and I was able to enter recovery mode after restart
4. Factory Reset, Clear Cache, Clear Dalvik Cache. All successful, no errors encountered
5. Select Install Flash from SD, and I got no error message from trying to install both Custom ROMs
6. Restarted Phone after installation
7. Stuck on Sony Logo. >.< Waited for 10+ minutes, but it's just stuck in there. Tried entering recovery mode, but phone is not responding

Same process for both ROMs, same exact results. >.<

I was able to use my phone again by repeating step 1, but I'm just wondering, would it still be possible for me to install those custom ROMs? Or am I stuck forever with my Stock ROM? I really want to know what else do I need to do. Any assistance regarding this concern would be highly appreciated. Thanks in advance!
 
 
30th January 2014, 12:45 PM |#2  
Member
Thanks Meter: 20
 
More
Have you tried using older version of CWM? try using the v8 or v6..
The Following User Says Thank You to shadowhunter20 For This Useful Post: [ View ]
31st January 2014, 08:58 AM |#3  
OP Junior Member
Thanks Meter: 0
 
More
Ooooh, didn't notice the warning about v9. Will try those versions out, and reply here once done. Thanks for the advice! =)
31st January 2014, 11:20 PM |#4  
OP Junior Member
Thanks Meter: 0
 
More
V8 worked perfectly! Thanks so much for the assistance!
1st February 2014, 03:00 AM |#5  
Member
Thanks Meter: 20
 
More
that's good news! enjoy!
The Following User Says Thank You to shadowhunter20 For This Useful Post: [ View ]
1st February 2014, 10:54 PM |#6  
Junior Member
Thanks Meter: 0
 
More
:g ood:
Quote:
Originally Posted by shadowhunter20

that's good news! enjoy!

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Xperia T, TL, TX, V Q&A, Help & Troubleshooting by ThreadRank