Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] LG-E971 weak signal

OP apeovn

30th January 2014, 12:11 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: May 2011
Hi everyone.

I was flash Korean Rom in my LG-E971. Really stupid - after reading some post . Now whatever I do - flashing stock rom, changing baseband, my E971 signal is very very bad - it drop very often. So is there any thing I could do to fix this problem ? I've read some few post saying that restore your EFS could fix it, but my problem - I didn't make any back up yet . So could any of you could share your E971 EFS back up file ?

Thanks for reading and really sorry for my bad English.

Happy New Lunar year everyone
30th January 2014, 06:33 PM   |  #2  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: May 2011
Please share your E971 EFS . Please please
31st January 2014, 01:49 AM   |  #3  
Senior Member
Flag YVR
Thanks Meter: 629
 
1,374 posts
Join Date:Joined: Sep 2012
More
Quote:
Originally Posted by apeovn

Please share your E971 EFS . Please please

You do realize that EFS backups are device-specific, not just model-specific, right? Meaning that, if you restore from someone else's backup, you would assume their device's identity, including IMEI number...
The Following User Says Thank You to kt-Froggy For This Useful Post: [ View ]
31st January 2014, 09:01 AM   |  #4  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: May 2011
Thanks for your info. So I know that impossible to share EFS with others. Is there another way to solved my problem ? . My E971 is now using ly Ipod (
31st January 2014, 10:49 AM   |  #5  
Senior Member
Flag YVR
Thanks Meter: 629
 
1,374 posts
Join Date:Joined: Sep 2012
More
Quote:
Originally Posted by apeovn

Thanks for your info. So I know that impossible to share EFS with others. Is there another way to solved my problem ? . My E971 is now using ly Ipod (

Sorry, I don't know... But let's try and see if your EFS is really screwed up - a good indication of that is usually a lost IMEI (0000... or 0049...). If you dial *#06# on you phone dialer, you should see your actual IMEI - does it show the real one, or "fake"? You can also check it under Settings - About Phone. If your IMEI is intact (it would be nice to check it against the sticker on the box the phone came in, if you have it), chances are good your EFS is OK, and your problem is somewhere else...
The Following User Says Thank You to kt-Froggy For This Useful Post: [ View ]
31st January 2014, 11:56 AM   |  #6  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: May 2011
It still have IMEI, but signal is very bad. Luckily My friend give me his E975 EFS back up. I've just flash it in my E971, and my problem is now solved. Singal is normal now. There is one thing, that now I have same IMEI with my friend. I hope is not gonna be a big thing cause he is living at other country. Thanks for your reply.Now I could enjoy my device again
12th August 2014, 11:02 AM   |  #7  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Aug 2014
Experiencing same problem
Quote:
Originally Posted by apeovn

It still have IMEI, but signal is very bad. Luckily My friend give me his E975 EFS back up. I've just flash it in my E971, and my problem is now solved. Singal is normal now. There is one thing, that now I have same IMEI with my friend. I hope is not gonna be a big thing cause he is living at other country. Thanks for your reply.Now I could enjoy my device again

Hi, I have exactly the same problem with week signal. I don't know anyone with e975. Is there anything else I could do to fix this problem with week signal?
12th August 2014, 11:28 AM   |  #8  
Member
Flag lahore
Thanks Meter: 1
 
33 posts
Join Date:Joined: Feb 2014
More
Unhappy Same
i got the same problem but i don't have any EFS backup any solution please
14th August 2014, 09:24 AM   |  #9  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Aug 2014
Have same problem too i dig almost every post for a fix and what i found is i think there are 2 ways to fix this first one flash ics kdz second one reconfigure efs that is almost impossible for me and there is not an ics for e975 but i wanna try to flash korean ics to fix efs if no1 have another fix. good day to all

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes