Post Reply

[Q] hotspot doesnt work on omniorm 4.4.2 unofficial

OP tonibosi

23rd January 2014, 01:12 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: May 2013
hello,
could anybody help me with this issue, i flashed the new unofficial rom omnirom 4.4.2 and wifi hotspot doesnt work. is any issue to fix?
23rd January 2014, 04:57 PM   |  #2  
Qaatloz's Avatar
Junior Member
Thanks Meter: 7
 
22 posts
Join Date:Joined: Jan 2014
More
Quote:
Originally Posted by tonibosi

hello,
could anybody help me with this issue, i flashed the new unofficial rom omnirom 4.4.2 and wifi hotspot doesnt work. is any issue to fix?

Which phone are we talking about. Give as much information as possible when opening a thread
23rd January 2014, 05:21 PM   |  #3  
diobel08's Avatar
Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Aug 2013
More
Quote:
Originally Posted by tonibosi

hello,
could anybody help me with this issue, i flashed the new unofficial rom omnirom 4.4.2 and wifi hotspot doesnt work. is any issue to fix?

Probably you mean samsung galaxy s2. Am I right?
24th January 2014, 12:19 AM   |  #4  
PradeepMurugan's Avatar
Senior Member
Flag Karur
Thanks Meter: 250
 
218 posts
Join Date:Joined: Oct 2013
Donate to Me
More
Quote:
Originally Posted by tonibosi

hello,
could anybody help me with this issue, i flashed the new unofficial rom omnirom 4.4.2 and wifi hotspot doesnt work. is any issue to fix?

Well it may be a bug in the rom, read the rom thread and confirm it

Sent from my GT-I9070 using Tapatalk
24th January 2014, 06:42 AM   |  #5  
OP Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: May 2013
samsung sgh i927 captivate glide, really read the forum and no one is saying about wifi hotspot tethering, something else is gps doesnt show right.
didnt test the other 4.4.2 CM 11, but omni ROM seems really good.
30th January 2014, 12:15 PM   |  #6  
OP Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: May 2013
Quote:
Originally Posted by diobel08

Probably you mean samsung galaxy s2. Am I right?

its samsung glide i927. i have problem with the battery. when its at 20% it goes off and when plug in the charger it shows 0%,
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Questions and Answers by ThreadRank