Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,771,588 Members 47,228 Now Online
XDA Developers Android and Mobile Development Forum

Camera Help?!

Tip us?
 
cfarley27
Old
#1  
Junior Member - OP
Thanks Meter 1
Posts: 19
Join Date: Apr 2013
Default Camera Help?!

Hey fellow Z1 owners. I have a question about the camera and maybe I am doing it completely wrong. I noticed that when I take pictures, they don't really come out that sharp, in superior auto or full manual. Below is an example.

As you can see on my dog's body, the fur looks like a flat, smudgy mess while in real life those are each individual hairs. Is it something to do with the camera software and pixel binning or is it my crap photo skills?

When I compare some of the pictures taken with my Nexus 5, I notice that the hairs can easily be defined and pictures are generally less noisy. Any help or insite would be appreciated. Running .290.
Attached Thumbnails
Click image for larger version

Name:	DSC_0003.jpg
Views:	729
Size:	261.0 KB
ID:	2549147  
 
cfarley27
Old
#2  
Junior Member - OP
Thanks Meter 1
Posts: 19
Join Date: Apr 2013
This picture is from the Nexus 5. As you can see, more detail and less noise. This is mindboggling to me.
Attached Thumbnails
Click image for larger version

Name:	IMG_20140123_214021.jpg
Views:	144
Size:	247.9 KB
ID:	2549153  
 
hcloud
Old
#3  
Junior Member
Thanks Meter 1
Posts: 7
Join Date: Oct 2013
The picture looks fine to me. It has that distinct "Sony" skin smoothing effect.

I assume that the lighting conditions are less than optimal? It could just be the aggressive image processing from Sony. Did you try a different camera app?
 
Lightning-
Old
#4  
Lightning-'s Avatar
Junior Member
Thanks Meter 5
Posts: 11
Join Date: Aug 2012
More the ISO is, more you will have this "effect".
 
cfarley27
Old
#5  
Junior Member - OP
Thanks Meter 1
Posts: 19
Join Date: Apr 2013
Quote:
Originally Posted by hcloud View Post
The picture looks fine to me. It has that distinct "Sony" skin smoothing effect.

I assume that the lighting conditions are less than optimal? It could just be the aggressive image processing from Sony. Did you try a different camera app?
The lighting conditions arent "optimal' but they certainly arent LOW light. I noticed a lot of pictures have this smoothing effect reducing detail. Will a different app help this at all?
 
izzet3838
Old
#6  
izzet3838's Avatar
Senior Member
Thanks Meter 12
Posts: 138
Join Date: Jan 2013
Location: genk
Try to take pictures on manual 8mp. 4x3 and use landscape as seen that helps me in some conditions
And don't use auto mode results won't be that good

sent from my 6903 using tapatalk

---------- Post added at 07:35 PM ---------- Previous post was at 07:27 PM ----------

20 mp. Manual :
8mp. Manual scene:lanscape
Auto:

The 8mp landscape's colours do look most like the original

sent from my 6903 using tapatalk
 
One Twelve
Old
#7  
Senior Member
Thanks Meter 98
Posts: 696
Join Date: Oct 2013
Quote:
Originally Posted by izzet3838 View Post
Try to take pictures on manual 8mp. 4x3 and use landscape as seen that helps me in some conditions
And don't use auto mode results won't be that good

sent from my 6903 using tapatalk

---------- Post added at 07:35 PM ---------- Previous post was at 07:27 PM ----------

20 mp. Manual :
8mp. Manual scene:lanscape
Auto:

The 8mp landscape's colours do look most like the original

sent from my 6903 using tapatalk
Can you put them up on dropbox or flickr where we can examine the exifs.
 
aksmzk
Old
(Last edited by aksmzk; 7th February 2014 at 11:34 PM.)
#8  
Senior Member
Thanks Meter 36
Posts: 104
Join Date: Dec 2013
Location: Socal
,......

The Following User Says Thank You to aksmzk For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes