Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,733,198 Members 40,624 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Problems when calling after conversion from F180L to E975

Tip us?
 
I like dags
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 7
Join Date: Jan 2014
Default [Q] Problems when calling after conversion from F180L to E975

I recently bought an Optimus G (Korean Model F180L) and followed this guide : (symbianize) /showthread.php?t=1103182 * to convert it to the E975.

I used the NEU/EUROPE OPEN kdz file, and everything is working perfectly, except ONE thing; when I try to call someone, there is no ringing sound. Then when they answer, I can't hear them.

Is this a software fault? I really don't know much about this type of stuff, what should my next course of action be? Any advice would be gratefully received!

*sorry, it won't let me post the full link due to low post count
 
sunyakram
Old
#2  
sunyakram's Avatar
Senior Member
Thanks Meter 83
Posts: 228
Join Date: Aug 2013
Location: ellah abad
Quote:
Originally Posted by I like dags View Post
I recently bought an Optimus G (Korean Model F180L) and followed this guide : (symbianize) /showthread.php?t=1103182 * to convert it to the E975.

I used the NEU/EUROPE OPEN kdz file, and everything is working perfectly, except ONE thing; when I try to call someone, there is no ringing sound. Then when they answer, I can't hear them.

Is this a software fault? I really don't know much about this type of stuff, what should my next course of action be? Any advice would be gratefully received!

*sorry, it won't let me post the full link due to low post count
Are you sure that your variant is f180L? and you flash correct baseband successfully?
give me one thanks coz you have 8
The Following User Says Thank You to sunyakram For This Useful Post: [ Click to Expand ]
 
I like dags
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 7
Join Date: Jan 2014
Quote:
Originally Posted by sunyakram View Post
Are you sure that your variant is f180L? and you flash correct baseband successfully?
Yep, definitely F180L. And I'm pretty sure the baseband flashed properly. I have signal with my network, and can make and connect calls. They can hear me speaking too, but I can only hear them if they're on loudspeaker :S
 
I like dags
Old
#4  
Junior Member - OP
Thanks Meter 0
Posts: 7
Join Date: Jan 2014
Sorry to repost, but I really need some help! Does anyone have any suggestions of things I could try at all?

Is it likely that the firmware would cause this problem? Or is it probably a hardware issue?

If anyone has any idea pleeeeeeease let me know
 
sunyakram
Old
#5  
sunyakram's Avatar
Senior Member
Thanks Meter 83
Posts: 228
Join Date: Aug 2013
Location: ellah abad
Quote:
Originally Posted by I like dags View Post
Sorry to repost, but I really need some help! Does anyone have any suggestions of things I could try at all?

Is it likely that the firmware would cause this problem? Or is it probably a hardware issue?

If anyone has any idea pleeeeeeease let me know

flash a rom and check again,
give me one thanks coz you have 8
 
I like dags
Old
#6  
Junior Member - OP
Thanks Meter 0
Posts: 7
Join Date: Jan 2014
Quote:
Originally Posted by sunyakram View Post
flash a rom and check again,
Aaaaah! I tried to flash a CyanogenMod rom using a guide on True Android, and got to the part where I had to flash ClockworkMod Recovery. Having installed it, the phone no longer starts up! It just keeps saying 'Secure booting Error! Cause: boot certification verify'

I googled that phrase and came up with some other people having similar problems, but there seems to be a million different proposed solutions and I haven't a clue where to start.

I had no idea this would be so difficult!
 
sunyakram
Old
#7  
sunyakram's Avatar
Senior Member
Thanks Meter 83
Posts: 228
Join Date: Aug 2013
Location: ellah abad
Terry try another one, stock based, savvy rom v4 or 5x ,
Put rom in ur internal memory, goto recovery,do a full wipe, flash rom , reboot.
give me one thanks coz you have 8
The Following User Says Thank You to sunyakram For This Useful Post: [ Click to Expand ]
 
I like dags
Old
#8  
Junior Member - OP
Thanks Meter 0
Posts: 7
Join Date: Jan 2014
Quote:
Originally Posted by sunyakram View Post
Terry try another one, stock based, savvy rom v4 or 5x ,
Put rom in ur internal memory, goto recovery,do a full wipe, flash rom , reboot.
Thank you for your help, but I can't do what you suggested. It's permanently stuck on the 'Secure booting Error' screen, even when I pressed the volume + power buttons to try a hard reset, the same problem occurs.
 
sunyakram
Old
#9  
sunyakram's Avatar
Senior Member
Thanks Meter 83
Posts: 228
Join Date: Aug 2013
Location: ellah abad
So think about kdz again
give me one thanks coz you have 8
 
I like dags
Old
#10  
Junior Member - OP
Thanks Meter 0
Posts: 7
Join Date: Jan 2014
Quote:
Originally Posted by sunyakram View Post
So think about kdz again
Ok, so I managed to get CM 11 working. The problem persists, so I'm assuming the ear speaker is faulty.

Thanks again for your help, please excuse my utter incompetence

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


XDA PORTAL POSTS

Benchmark Your CPU Performance with Mini CPU Integer Script

When it comes to device testing, there are two types of people on XDA. The first … more

Rid Yourself of Charging Annoyances with No Wake on Charge Xposed Module

Almost every OEM has skinned and otherwise modifiedAndroid to suit … more