Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,811,035 Members 40,299 Now Online
XDA Developers Android and Mobile Development Forum

play store error 403

Tip us?
 
0ground0
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 21
Join Date: Sep 2010
Default play store error 403

Hi,

Yesterdat I decided to flash a new rom to my galaxy tab 2 10 inch. This because I was still running JB en good KK roms are available.
First I made a backup with TWRP. Then I needed to update my recovery so i decided to go with CWM. After this is done I installed omnirom.

Here starts the problem. Everything is working fine except for play store. When i try to download a app (I can browse) it says "appname can not be downloaded due to an error (403)" . After googling and trying some stuff with my internet connection it still didn't work, so I decided to change to Dhollmen. Here the same problem.

Now I decided to restore my backup. iFirst I needed to install TWRP again (i thought they were compitable with each other backups, but it turns out not). I restored my old backup (it showd one fail) and now it is also the same on my old rom, oncly CM 10.2 shows the error" error retrieving information from server. [RPC:S-3]"

does anybody know how to fix this?

thanx in advance!
 
njstein
Old
#2  
njstein's Avatar
Senior Member
Thanks Meter 479
Posts: 1,440
Join Date: Jan 2013
Location: Boise
Hey, I just read that the play store is having issues and that many users are getting the 403 error. So give it a bit and I'm sure it'll be back up soon.

Sent from my GT-P5110 using XDA Premium 4 mobile app
 
0ground0
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 21
Join Date: Sep 2010
Thank you for your reaction,

I just wiped everything again last night and installed omnirom again, and it is working now. So it was pure coincidence that the play store was out or it didn't wipe the caches correctly with CWM.

Anyway, it is solved now
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes