Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,770,988 Members 44,858 Now Online
XDA Developers Android and Mobile Development Forum

[Q] OmegaRom 21.1 No boot after install

Tip us?
 
Doorus77
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Nov 2011
Question [Q] OmegaRom 21.1 No boot after install

Hello,

OmegaRom 21.1 No boot after install

I followed precisly the instructions from indie.

But after install omega rom 21.1 He stuck on booting my Phone. the omega logo is still spinning around.

The Bootloader and radio files are update first with odin, no problems with that..

I tryed the Echoe rom (4.4.2) and he's booting perfect.

For all people who want to say "read the manual" i flashed thousand times several phones with no problem.
I dont know it anymore.

Someone ideas ?

btw this is my first thread. all the other problems ever, i have solved them with reading at XDA Developers.
 
Repulsa
Old
(Last edited by Repulsa; 29th January 2014 at 02:12 PM.)
#2  
Repulsa's Avatar
Recognized Contributor
Thanks Meter 1938
Posts: 1,831
Join Date: Nov 2010
Location: Your Mom's crib

 
DONATE TO ME
Quote:
Originally Posted by Doorus77 View Post
Hello,

OmegaRom 21.1 No boot after install

I followed precisly the instructions from indie.

But after install omega rom 21.1 He stuck on booting my Phone. the omega logo is still spinning around.

The Bootloader and radio files are update first with odin, no problems with that..

I tryed the Echoe rom (4.4.2) and he's booting perfect.

For all people who want to say "read the manual" i flashed thousand times several phones with no problem.
I dont know it anymore.

Someone ideas ?

btw this is my first thread. all the other problems ever, i have solved them with reading at XDA Developers.

Try to do a fullwipe before flashing the rom then in Aroma do another fullwipe and flash away. make sure You have TWRP Recovery.
 
Quote:
That awkward moment when you're reading this comment and can't stop reading because you are so intrigued by it,that you keep reading,and then you realize it says nothing important.

Disclaimer "Proceed with extreme caution as i take no responsibility for any damages to your phone. Do it at your own Risk"

All 4.4.2 GT-I9505 Modem / LTE / Bootloader

 
Doorus77
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Nov 2011
Thumbs up Fixed Installing OmegaRom V21.1

Quote:
Originally Posted by Repulsa View Post
Try to do a fullwipe before flashing the rom then in Aroma do another fullwipe and flash away. make sure You have TWRP Recovery.
YESYES it works !!

Thanx Repulsa for your answer.

I will explane how i have fixed it.

FIrst Bootloader and Radio files flashed with Odin 3.09 (i had no problems, what helped me, select first the files in Odin after that, connect your phone)

Install TWRP v2.6.3.1.

OmegaRom v21.1 @internal storage

Boot into recovery menu twrp
Make a backup from your android system (i checked all the marks)

After backup follow the next steps,

Touch "wipe" button
Touch "Advanced Wipe"
Check "Dalvik Cache"
Check "System"
Check "Data"
Check "Cache"
Then "swipe to wipe"
Uncheck "Reboot"
Install "OmegaRom v21.1" select "Full Wipe"
After install uncheck "reboot"
Select "wipe cache and Dalvik"
Then Reboot

This Works for me after 1000 times trying to install OmegaRom v21.1

All the credits for Repulsa
 
Repulsa
Old
#4  
Repulsa's Avatar
Recognized Contributor
Thanks Meter 1938
Posts: 1,831
Join Date: Nov 2010
Location: Your Mom's crib

 
DONATE TO ME
Quote:
Originally Posted by Doorus77 View Post
YESYES it works !!

Thanx Repulsa for your answer.

I will explane how i have fixed it.

FIrst Bootloader and Radio files flashed with Odin 3.09 (i had no problems, what helped me, select first the files in Odin after that, connect your phone)

Install TWRP v2.6.3.1.

OmegaRom v21.1 @internal storage

Boot into recovery menu twrp
Make a backup from your android system (i checked all the marks)

After backup follow the next steps,

Touch "wipe" button
Touch "Advanced Wipe"
Check "Dalvik Cache"
Check "System"
Check "Data"
Check "Cache"
Then "swipe to wipe"
Uncheck "Reboot"
Install "OmegaRom v21.1" select "Full Wipe"
After install uncheck "reboot"
Select "wipe cache and Dalvik"
Then Reboot

This Works for me after 1000 times trying to install OmegaRom v21.1

All the credits for Repulsa
Awesome mate glad that help's . have a nice day sir.
 
Quote:
That awkward moment when you're reading this comment and can't stop reading because you are so intrigued by it,that you keep reading,and then you realize it says nothing important.

Disclaimer "Proceed with extreme caution as i take no responsibility for any damages to your phone. Do it at your own Risk"

All 4.4.2 GT-I9505 Modem / LTE / Bootloader

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes