FORUMS

my note n9005 dropping carrier signal.!

2,543 posts
Thanks Meter: 1,293
 
By thermax04, Senior Member on 11th December 2013, 10:38 PM
Post Reply Subscribe to Thread Email Thread
i have n9005 build mj7 and root
today received 2 text message (carrier service) that these people tried to call u, when i called those 2 friends told me my phone was off, which never did
after e hours when i was installing some stuff and found an icon that no signal while in battery consumption screen : cell standby i got : time without signal 0%
i went to connection and choosed my network to get signal back
then after 2 hours i tried to call my phone several times and it was giving me an answer that my phone is off althoug carrier signal pars were full!!, and had to restart phone to get it work back
what is happening?
which is a good app by experince can alert me when i lose signal?
tried reset signal app but it crach each time i try it, may be not compatible with 4.3
found no signal alert but never updated since August 2012, trying it now
is there any way to get a log when i lost the signal
 
 
11th December 2013, 11:00 PM |#2  
Member
Thanks Meter: 4
 
More
I got similar issue. My note 3 network strength is worse than my old note 2 was.
11th December 2013, 11:09 PM |#3  
thermax04's Avatar
OP Senior Member
Thanks Meter: 1,293
 
Donate to Me
More
so is it a known issue? iam modifinf alot of thing on my phone so i was afraid that i did something wrong, ssocially that iam knox 0x1 now and void my warranty
11th December 2013, 11:20 PM |#4  
Member
Thanks Meter: 4
 
More
Quote:
Originally Posted by thermax04

so is it a known issue? iam modifinf alot of thing on my phone so i was afraid that i did something wrong, ssocially that iam knox 0x1 now and void my warranty

There were a few threads regarding signal issue. Especially US models
11th December 2013, 11:23 PM |#5  
thermax04's Avatar
OP Senior Member
Thanks Meter: 1,293
 
Donate to Me
More
mine is from Saudi Arabia, just 1 week old, and this problem just started today
12th December 2013, 11:16 AM |#6  
xuggs's Avatar
Senior Member
Flag Dubai
Thanks Meter: 161
 
Donate to Me
More
Quote:
Originally Posted by thermax04

mine is from Saudi Arabia, just 1 week old, and this problem just started today

I have a slightly different issue. My data stops working even though it shows 4G signal connected. The up arrow is blinking but the down arrow is not. It happens randomly and will also start working after some time and then stop working again. None of the services work when its not working like opening any site with the browser fails. I am annoyed with this. The same SIM when used on my Nokia 920 doesn't do this. It's constantly working for days. Something with my Note 3. Not rooted. N9005 LTE. UAE. Is there any way to diagnose this? If I restart the phone it starts working again immediately. I don't want to do a factory reset.
12th December 2013, 12:42 PM |#7  
thermax04's Avatar
OP Senior Member
Thanks Meter: 1,293
 
Donate to Me
More
there r some apps on market which will alert u if lost data connection and allow u to reset the service by 1 touch
24th January 2014, 12:20 AM |#8  
Senior Member
Thanks Meter: 18
 
More
did you solve this problem or just installed that app?

tried to switch firmwares?
24th January 2014, 02:36 AM |#9  
thermax04's Avatar
OP Senior Member
Thanks Meter: 1,293
 
Donate to Me
More
Quote:
Originally Posted by fromanbr

did you solve this problem or just installed that app?

tried to switch firmwares?

did not do anything, problem did not happen again!! at least till now
24th January 2014, 03:53 AM |#10  
Member
Thanks Meter: 6
 
More
Same issue here in the UK. Worse signal of any phone i've ever had. Its crazy. Here's hoping kitkat will help
24th January 2014, 09:04 AM |#11  
radicalisto's Avatar
Senior Member
Flag York
Thanks Meter: 1,540
 
Donate to Me
More
Quote:
Originally Posted by djrm

Same issue here in the UK. Worse signal of any phone i've ever had. Its crazy. Here's hoping kitkat will help

My Three sim card was awful for signal on my note no matter what area I was in, but turned out it was a bad card.. My O2 sim has full signal and full 4G connection though all the time anywhere.

Read More
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes