Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] TWRP Error?

OP JosephBallin

1st February 2014, 09:05 AM   |  #1  
JosephBallin's Avatar
OP Junior Member
Thanks Meter: 0
 
10 posts
Join Date:Joined: Feb 2014
Just rooted my s4 using saferoot, got goomanager to install twrp recovery, installed, didn't do a reboot as it was prompted to (I think it was supposed to reboot anyhow) and said "Recovery has been installed" click the reboot recovery through goo, a couple gapps crash, and reboots into normal recovery, that says error and I'm able to boot my phone up still?
Help?
1st February 2014, 05:24 PM   |  #2  
cruise350's Avatar
Senior Member
Flag Memphis, TN
Thanks Meter: 608
 
1,896 posts
Join Date:Joined: Dec 2007
More
Did you have goo manager reinstall twrp? If you use goo, there is no reboot required. Try again and report back.
The Following User Says Thank You to cruise350 For This Useful Post: [ View ]
1st February 2014, 05:31 PM   |  #3  
JosephBallin's Avatar
OP Junior Member
Thanks Meter: 0
 
10 posts
Join Date:Joined: Feb 2014
Quote:
Originally Posted by cruise350

Did you have goo manager reinstall twrp? If you use goo, there is no reboot required. Try again and report back.

I just rooted and this would be my first time putting twrp on this phone, I rooted past phones but I used Odin so I'm used to flashing things and I was told by a friend who rooted the s4 that with my model (UEMK2) to do the saferoot route and get goo manager to install twrp, so I did that, I have root access I checked with root checker, and when I went to install twrp, it downloaded, said "recovery installed" and I went to check just to make sure by using goo manager's Reboot Recovery option, but instead I got Android normal recovery, it first said "no command" then it says "error" and then I get the normal options for android recovery, I can safely just boot out of it and start my phone though, should I try and flash twrp or?
1st February 2014, 05:41 PM   |  #4  
cruise350's Avatar
Senior Member
Flag Memphis, TN
Thanks Meter: 608
 
1,896 posts
Join Date:Joined: Dec 2007
More
Yes, try to reflash twrp. I used safe root to reroot after running the MK2 stock tar last week and used goo manager to install twrp with no problems so it does work. Try again.
The Following User Says Thank You to cruise350 For This Useful Post: [ View ]
2nd February 2014, 07:32 AM   |  #5  
JosephBallin's Avatar
OP Junior Member
Thanks Meter: 0
 
10 posts
Join Date:Joined: Feb 2014
Quote:
Originally Posted by cruise350

Yes, try to reflash twrp. I used safe root to reroot after running the MK2 stock tar last week and used goo manager to install twrp with no problems so it does work. Try again.

Yeah I got it to work haha thank you so much!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes