5,594,518 Members 32,464 Now Online
XDA Developers Android and Mobile Development Forum

Unable to boot ROMs

Tip us?
 
Aealo
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 6
Join Date: Feb 2013
Default Unable to boot ROMs

Hello, I have unlocked bootloader, installed Clockworkmod and then rooted my 16GB UK Moto. I was trying to flash my rom with Cyanogenmod and
Paranoid android but both roms were stuck at boot animation for more than 20minutes. Only rom that was working for my is stock GPE. Can anyone help me what may cause this?
 
blueskyder
Old
#2  
blueskyder's Avatar
Junior Member
Thanks Meter 0
Posts: 3
Join Date: Jan 2014
Did u try wipe dalvik cache cache an data

Sent from my XT1032 using xda app-developers app
 
Aealo
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 6
Join Date: Feb 2013
yes wiped data, cache and dalvik
 
will8578
Old
#4  
Senior Member
Thanks Meter 70
Posts: 556
Join Date: Apr 2011
Location: herne bay
Join the club, loads of us like this

Sent from my XT1032 using xda app-developers app
MotoG CM11 latest nightly


Android...Phone...History...
T-Mobile-Pulse---HTC Wildfire---ZTE Blade---HTC Desire---Xperia Play---HTC evo3d----sgs3 ---- sg note 2 ----- MotoG-UK

Android...Tablet...History...
Scroll 7inch---Hannspree Hannspad---Asus Transformer tf101----MOTOROLA XOOM
 
captivatingtab
Old
#5  
Member
Thanks Meter 13
Posts: 50
Join Date: Jul 2011
Location: Dallas, Tx
Install twrp-> flash rom->flash gapps->fix permissions->reboot. I had the same issue till I found this procedure in another thread.

Sent from my XT1034 using XDA Premium 4 mobile app
Moto G or SGS4 I337
 
xheon
Old
#6  
xheon's Avatar
Senior Member
Thanks Meter 197
Posts: 399
Join Date: Aug 2008
Quote:
Originally Posted by captivatingtab View Post
Install twrp-> flash rom->flash gapps->fix permissions->reboot. I had the same issue till I found this procedure in another thread.

Sent from my XT1034 using XDA Premium 4 mobile app
Can you be a little more specific please? If I have cwm already, can I flash twrp over it without problems? Where do I fix permissions? Tnx in advance.

Sent from my XT1032 using Tapatalk
 
captivatingtab
Old
#7  
Member
Thanks Meter 13
Posts: 50
Join Date: Jul 2011
Location: Dallas, Tx
I haven't tried to flash twrp over cwm so I'm not sure. Fix Permissions is located inside of the "Advanced" tab on twrp.

Sent from my XT1034 using XDA Premium 4 mobile app
Moto G or SGS4 I337
 
skorpionvenom
Old
#8  
Member
Thanks Meter 15
Posts: 48
Join Date: Aug 2011
Quote:
Originally Posted by Aealo View Post
Hello, I have unlocked bootloader, installed Clockworkmod and then rooted my 16GB UK Moto. I was trying to flash my rom with Cyanogenmod and
Paranoid android but both roms were stuck at boot animation for more than 20minutes. Only rom that was working for my is stock GPE. Can anyone help me what may cause this?
Hi guys! I had the same problem, and I had tried everthing that you have mentioned here and nothing worked.
I was coming from stock KitKat and the only solution for me was to go back to stock JB: follow this guide

http://forum.xda-developers.com/show....php?t=2542219

and you'll see that it will solve your problem.
After I did that I was able to flash CM11, SlimKat and another couple of ROMs

I hope that it helps,

-Z-

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes