FORUMS

[Q] Help: Wifi Not Working

23 posts
Thanks Meter: 1
 
By James Mac, Junior Member on 1st February 2014, 07:18 PM
Post Reply Subscribe to Thread Email Thread
After downloading the files from this thread: http://forum.xda-developers.com/show....php?t=2578458, I noticed that when I tried to turn on my wifi that the switch would slide over to on, but never urn on, it would just very quickly move back to the off position. Everthing else seems to be working great. Has anyone experienced a glitch like this after installing mj9???
 
 
1st February 2014, 07:21 PM |#2  
Senior Member
Thanks Meter: 21
 
More
Odin the wifi patch

Sent from my SCH-I605 using Tapatalk

---------- Post added at 02:21 PM ---------- Previous post was at 02:19 PM ----------

Odex Download: http://www.androidfilehost.com/?fid=23269279319197797

md5: b83d5d3626eb83f265d70a4b3a3ce0f1

DeOdex Download: http://www.androidfilehost.com/?fid=23269279319197796

md5: 686ad57be252658962900080e0ae79d4

You Need to Flash This Full Firmware Package Via Odin to get the new modem and to get wifi to work
Firmware: http://www.androidfilehost.com/?fid=23269279319198557



Sent from my SCH-I605 using Tapatalk
1st February 2014, 07:45 PM |#3  
OP Junior Member
Flag Boston
Thanks Meter: 1
 
More
Quote:
Originally Posted by drarkanex

You Need to Flash This Full Firmware Package Via Odin to get the new modem and to get wifi to work
Firmware: http://www.androidfilehost.com/?fid=23269279319198557k

Thanks drarkanex, for pointing out the obvious. I can't believe I didn't see that when I downloaded the other two files, dope....
The Following User Says Thank You to James Mac For This Useful Post: [ View ]
1st February 2014, 07:51 PM |#4  
Senior Member
Thanks Meter: 21
 
More
Happens to the best of us..

Sent from my SCH-I605 using Tapatalk
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes