Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Question [Q] My CM11nightly phone is dead?

OP Bommeldinges

6th February 2014, 07:58 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Feb 2014
Hi all,

I have been coming to this forum for a while now but since I lost my login data I had to re-register and now can't post in the developers section.

My i9505 has one of the latest CM11 nightlies on it, and it worked fine apart from the device switching of for no appearent reason when in its holster (might have been unintentional pushing of buttons, I don't know) and sometimes not booting properly. Usually after some "convincing" by pushing the on button again it would start up eventually.

Today, it switched off again and now seems completely dead. No reaction what so ever when pushing/holding the "on" button, or the recovery or download button combo. When attaching the charger no animation is shown and the device seems to get pretty hot pretty fast.

Does anyone have an idea on what might be wrong, and is there anything I can still try to revive it, or should I just send it in for repairs? If it is dead no one can see there is a custom rom on it, right? So it should be covered by warranty...

Thanks upfront for any help!
Last edited by Bommeldinges; 6th February 2014 at 08:21 PM.
7th February 2014, 12:41 AM   |  #2  
Junior Member
Flag Barcelona
Thanks Meter: 5
 
19 posts
Join Date:Joined: Feb 2012
More
Quote:
Originally Posted by Bommeldinges

Hi all,

I have been coming to this forum for a while now but since I lost my login data I had to re-register and now can't post in the developers section.

My i9505 has one of the latest CM11 nightlies on it, and it worked fine apart from the device switching of for no appearent reason when in its holster (might have been unintentional pushing of buttons, I don't know) and sometimes not booting properly. Usually after some "convincing" by pushing the on button again it would start up eventually.

Today, it switched off again and now seems completely dead. No reaction what so ever when pushing/holding the "on" button, or the recovery or download button combo. When attaching the charger no animation is shown and the device seems to get pretty hot pretty fast.

Does anyone have an idea on what might be wrong, and is there anything I can still try to revive it, or should I just send it in for repairs? If it is dead no one can see there is a custom rom on it, right? So it should be covered by warranty...

Thanks upfront for any help!

As u said if your device "gets pretty hot in a very short time" maybe its a hardware problem(wrong chip)... Maybe some high voltage or someting...
7th February 2014, 04:35 AM   |  #3  
opticus44's Avatar
Member
Flag Tromsų
Thanks Meter: 23
 
58 posts
Join Date:Joined: Jan 2014
More
Try a new battery, if that does not work, its dead I think..
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes