Post Reply

Nexus 7 3G 2012 - No Service

OP haygij

4th February 2014, 02:58 PM   |  #1  
OP Member
Flag Herzeliya
Thanks Meter: 1
 
52 posts
Join Date:Joined: Mar 2008
Donate to Me
More
Hello,
My Nexus 7 3G 2012 can't get service with a microSIM.
I was on 4.4.2 stock rom, turned on the device and there were no service.
Tried to flash Cyanogenmod 10.2.1, the same problem.
WiFi works great, is there any chance that the hardware was damaged?
16th February 2014, 02:33 AM   |  #2  
OP Member
Flag Herzeliya
Thanks Meter: 1
 
52 posts
Join Date:Joined: Mar 2008
Donate to Me
More
UP!
17th February 2014, 02:06 AM   |  #3  
Senior Member
Flag Toronto
Thanks Meter: 129
 
572 posts
Join Date:Joined: Apr 2011
More
Quote:
Originally Posted by haygij

UP!

Is there a baseband radio version listed in the About device section?

Also, try reflashing the baseband radio image from the stock Android images.

deltatux
28th February 2014, 01:33 PM   |  #4  
OP Member
Flag Herzeliya
Thanks Meter: 1
 
52 posts
Join Date:Joined: Mar 2008
Donate to Me
More
Unhappy
Quote:
Originally Posted by deltatux

Is there a baseband radio version listed in the About device section?

Also, try reflashing the baseband radio image from the stock Android images.

deltatux


I've tried flashing both 4.2.2 and 4.4.2 radios.
NO LUCK!!!
28th February 2014, 02:17 PM   |  #5  
ameshiya's Avatar
Senior Member
Flag Nador
Thanks Meter: 394
 
364 posts
Join Date:Joined: Jan 2011
More
Quote:
Originally Posted by haygij

I've tried flashing both 4.2.2 and 4.4.2 radios.
NO LUCK!!!

Its An Unlocked Or Locked Device And WhaT Is Your Country And Provider ??
Take A Look Here
http://forum.xda-developers.com/show....php?t=2072732
It May Help You
Sent from my GT-I9500 using Tapatalk
Last edited by ameshiya; 28th February 2014 at 02:25 PM.
28th February 2014, 02:52 PM   |  #6  
OP Member
Flag Herzeliya
Thanks Meter: 1
 
52 posts
Join Date:Joined: Mar 2008
Donate to Me
More
Quote:
Originally Posted by ameshiya

Its An Unlocked Or Locked Device And WhaT Is Your Country And Provider ??
Take A Look Here
http://forum.xda-developers.com/show....php?t=2072732
It May Help You
Sent from my GT-I9500 using Tapatalk

It is Unlocked, and I tried today flashing stock 4.4.2 and flashing 4.2.2 and updating to 4.4.2.
Nothing helped.
Also flashed both stock roms radios, no luck!
Country: Israel
Provider: Orange
2nd March 2014, 05:06 AM   |  #7  
Senior Member
Flag Toronto
Thanks Meter: 129
 
572 posts
Join Date:Joined: Apr 2011
More
Quote:
Originally Posted by haygij

It is Unlocked, and I tried today flashing stock 4.4.2 and flashing 4.2.2 and updating to 4.4.2.
Nothing helped.
Also flashed both stock roms radios, no luck!
Country: Israel
Provider: Orange

You might have to open the device and check if there's any damage to your antenna cables then...

deltatux

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Nexus 7 Q&A, Help & Troubleshooting by ThreadRank