Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

NAM1 Settings Won't Stick in DFS or CDMAWS

OP durlecs

24th November 2013, 02:58 AM   |  #1  
OP Junior Member
Thanks Meter: 1
 
16 posts
Join Date:Joined: Sep 2011
I am trying to set my phone up on Page Plus and I am using DFS Demo. I am able to read the settings just fine, but when I write the NAM settings, they don't stick. When I write, the log says:

MODE CHANGE OfflineD OK
HTC Diagnostic Interface - 9K (COM9)

I have put the DNA into DIAG mode by dialing ##DIAG#. I was able to get the Data and Mobile IP tabs to write correctly. I can even write to NAM2. I just can't write to NAM1. Not sure what is going on. It is the same in CDMA Workshop 2.7 Full Version. When i write in CDMAWS, it says failed when writing to the Min and Directory number. This is a brand new replacement HTC DNA phone from Verizon that has never been activated on the network. I did S-Off with Moonshine before trying to flash it to Page Plus. I am using Windows XP. Also, I can write to other phones just fine. I used my Fascinate as my donor phone and I was able to read and write to it just fine.

Any help would be appreciated. Thanks.

Edit: I am on the stock rom with software version 2.06.605.1
Last edited by durlecs; 24th November 2013 at 03:33 AM. Reason: Add more info
24th November 2013, 03:27 AM   |  #2  
OP Junior Member
Thanks Meter: 1
 
16 posts
Join Date:Joined: Sep 2011
I just tried editing the NAM settings using ##PROGRAM and I was able to modify them, but the settings would not stick after rebooting the phone. Went back in and everything was zeroed out again. This is very strange to me.
9th February 2014, 09:08 PM   |  #3  
Senior Member
Flag Central USA
Thanks Meter: 123
 
294 posts
Join Date:Joined: Jun 2007
More
Any solution to this? I'm having the same issue with a different phone. reading works fine, writing never sticks, even immediately after doing write. It just blanks all of the fields out.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes