Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,804,814 Members 51,432 Now Online
XDA Developers Android and Mobile Development Forum

CM11 no LTE?

Tip us?
 
Faint333
Old
(Last edited by Faint333; 6th February 2014 at 09:18 AM.)
#1  
Junior Member - OP
Thanks Meter 4
Posts: 18
Join Date: Jan 2013
Default CM11 no LTE?

Phone: m919
Rom: CM11 Nightlies 2/4/14
Carrier: AT&T
Modem: Mk2 baseband w/Mdl non-hlos

I have searched and tried methods of trying to get LTE working by *#*#4636#*#* and selecting LTE/GSM auto (PRL) but the setting never sticks and it reverts back to GSM auto (PRL). I have also tried under settings/mobile networks/preferred network type to LTE/GSM/WCDMA and that always reverts to GSM/WCDMA auto. I also have tried different APN settings "ATT Phone" should be right although I have tried ATT LTE pta and ATT wap.cingular.

When I select the LTE options I do receive an LTE signal until I make a phone call or lose signal/reboot. It then switches to Hspa+ and never automatically back to LTE.

I first thought it was a hardware issue but I tried a GPE rom and LTE worked great! Too bad GPE isn't CM

I'm bummin... any ideas?
 
Faint333
Old
#2  
Junior Member - OP
Thanks Meter 4
Posts: 18
Join Date: Jan 2013
LTE issues fixed with CM11 jfltetmo nightly 2/7/14!
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


XDA Xposed Tuesday: DonkeyGuard, Don’t Be a Donkey, Control Your Device – XDA Developer TV

Some applications ask for the world … more

Use Facebook Pictures as a LWP with Facebook View

One of the best things that Android has always offeredits users is the ability to tailor … more

Share Your Thoughts Anonymously with A Minimalist Social Network

Nowadays, almost everyone has a second life onthe Internet. Among the best … more

Enable Heads Up Notifications For The Sprint Galaxy S3

Heads up notifications, in case you didn’t already know, are an experimental … more