Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,734,299 Members 49,001 Now Online
XDA Developers Android and Mobile Development Forum

[Q] PLEASE HELP. Soft Bricked My Verizon Galaxy S4.

Tip us?
 
muazra
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 1
Join Date: Aug 2010
Phone [Q] PLEASE HELP. Soft Bricked My Verizon Galaxy S4.

Someone please please help me. I am in desperate need of a solution. And before I lay out the issue I am having, I would like to thank everyone for taking their time to read through my post and give their input. I truly appreciate it everybody. Much much thanks.

Just as a disclaimer, I've looked all over the internet, everywhere I can possibly find for days on end, and none of what I found worked for me. It feels like I tried everything there could be, and that is why I am coming here. Again, thank you.

So here's a little background information: I have a Verizon Samsung Galaxy S4 (SCH-I545). I got the phone over the summer, and as soon as I received the phone I was updated to the apparently dreadful VRUMAE7 update. There afterwards, I tried rooting the phone. I've had rooting experience before with decent success, and never ran into problems like I did. It took awhile for me root my S4, but after awhile I was able to successfully root it. Although, I'm pretty sure I may have done something wrong. You will see why shortly.

So a week or two back, my S4 prompted me to update to the next update. I believe it was Android 4.3 (VRUEMJ7). I was very excited for the update and tried running it. But every time I accepted the update and tried updating, my phone went into Recovery to download the new update and stalled out with an error. Thereafter I would have to reboot the phone to get it working again. After failing to update multiple times, I realized that it is probably because I messed up my root. So without doing much research, I simply tried flashing the stock firmware that came with my phone thinking it should work pretty flawlessly.

I have a Mac OS, so using VmWare Fusion with Windows 7, I downloaded Odin and booted up my phone on Recovery mode, downloaded the stock VRUMAE7 firmware I found online, and began flashing. But Odin threw me a error, so I tried rebooting my phone thinking it would go back to normal. BUT this time, it kept going into recovery mode with a yellow Triangle saying firmware was installed incorrectly, etc. I was so frustrated at this point, thinking that I truly may have bricked my phone.

I began on this long journey of going through all the sources I could find online possible, downloading every type of Verizon S4 firmware I can find, trying every Odin method possible, and spending long long hours of the night biting my fingers at my dreadful fate. I even tried flashing the stock PIT File along with my stock firmware, to see if that would fix it. But no luck. I also tried using a standard windows machine rather than VMware, still with no luck.

I ask you all to please suggest any ideas, thoughts, or inputs you possibly can. I am willing to try anything and everything at this point. Please do help. I appreciate you guys reading through my lengthy question, sorry for that. Just wanted to lay everything out.

Thank you very very much.
 
GMMEMO
Old
#2  
Junior Member
Thanks Meter 0
Posts: 4
Join Date: Feb 2014
Location: Cairo
Quote:
Originally Posted by muazra View Post
Someone please please help me. I am in desperate need of a solution. And before I lay out the issue I am having, I would like to thank everyone for taking their time to read through my post and give their input. I truly appreciate it everybody. Much much thanks.

Just as a disclaimer, I've looked all over the internet, everywhere I can possibly find for days on end, and none of what I found worked for me. It feels like I tried everything there could be, and that is why I am coming here. Again, thank you.

So here's a little background information: I have a Verizon Samsung Galaxy S4 (SCH-I545). I got the phone over the summer, and as soon as I received the phone I was updated to the apparently dreadful VRUMAE7 update. There afterwards, I tried rooting the phone. I've had rooting experience before with decent success, and never ran into problems like I did. It took awhile for me root my S4, but after awhile I was able to successfully root it. Although, I'm pretty sure I may have done something wrong. You will see why shortly.

So a week or two back, my S4 prompted me to update to the next update. I believe it was Android 4.3 (VRUEMJ7). I was very excited for the update and tried running it. But every time I accepted the update and tried updating, my phone went into Recovery to download the new update and stalled out with an error. Thereafter I would have to reboot the phone to get it working again. After failing to update multiple times, I realized that it is probably because I messed up my root. So without doing much research, I simply tried flashing the stock firmware that came with my phone thinking it should work pretty flawlessly.

I have a Mac OS, so using VmWare Fusion with Windows 7, I downloaded Odin and booted up my phone on Recovery mode, downloaded the stock VRUMAE7 firmware I found online, and began flashing. But Odin threw me a error, so I tried rebooting my phone thinking it would go back to normal. BUT this time, it kept going into recovery mode with a yellow Triangle saying firmware was installed incorrectly, etc. I was so frustrated at this point, thinking that I truly may have bricked my phone.

I began on this long journey of going through all the sources I could find online possible, downloading every type of Verizon S4 firmware I can find, trying every Odin method possible, and spending long long hours of the night biting my fingers at my dreadful fate. I even tried flashing the stock PIT File along with my stock firmware, to see if that would fix it. But no luck. I also tried using a standard windows machine rather than VMware, still with no luck.

I ask you all to please suggest any ideas, thoughts, or inputs you possibly can. I am willing to try anything and everything at this point. Please do help. I appreciate you guys reading through my lengthy question, sorry for that. Just wanted to lay everything out.

Thank you very very much.
Hi there,
it seems an easy problem but do it at your own risk I don't take responsibility of bricked device,etc
so lets go with what you need:
A- Odin [I believe you already have it]
B- stock rom go to this site:

androidayos.com/samsung-galaxy-s4-odin-stock-firmware/

and choose the suitable stock rom based on your Baseband version
C- Drivers installed for your device [if your mac/laptop recognizes your device then skip this step if not google it,download the drivers and install them]
IMPORTANT:Make sure you have 80% or more on battery
after you get these stuff install the device drivers as mentions in C then turn your device off and power it while holding volume up it should take you to download.now open odin and navigate it to the rom which you downloaded from B and flash it .wait for green color to appear and your back to your stock now it should open normally hope that I helped
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes