Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Mb886 Flashing Recovery

OP nickachu22

6th February 2014, 04:37 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: Feb 2014
I can not flash a recovery to my Motorola Atrix HD (Mb886). I have tried Clockwork Mod and TWRP but nothing works. Can someone please help by telling me how or what recovery to use.
6th February 2014, 05:04 AM   |  #2  
devilsking's Avatar
Recognized Themer
Flag Hanoi
Thanks Meter: 992
 
1,066 posts
Join Date:Joined: Sep 2010
Donate to Me
More
Quote:
Originally Posted by nickachu22

I can not flash a recovery to my Motorola Atrix HD (Mb886). I have tried Clockwork Mod and TWRP but nothing works. Can someone please help by telling me how or what recovery to use.

Did you unlock bootloader?
6th February 2014, 05:14 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: Feb 2014
503 63553955
Quote:
Originally Posted by devilsking

Did you unlock bootloader?

Yes
6th February 2014, 08:00 AM   |  #4  
TheJeremyWhite's Avatar
Senior Member
Flag Surrey, BC
Thanks Meter: 27
 
121 posts
Join Date:Joined: Jan 2014
More
Fastboot? Windows? Error? Current Drivers?
Quote:
Originally Posted by nickachu22

Yes

You have not mentioned any specifics, such as Windows or Linux? Fastboot or moto-fastboot? Current device drivers? Does the flash fail? What does the error say? Screenshots would be good along with a description of steps you took. The best anyone can do at this point is direct you toward a relevent thread: http://forum.xda-developers.com/show....php?t=2421418
The Following 2 Users Say Thank You to TheJeremyWhite For This Useful Post: [ View ]
6th February 2014, 02:21 PM   |  #5  
OP Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: Feb 2014
Quote:
Originally Posted by TheJeremyWhite

You have not mentioned any specifics, such as Windows or Linux? Fastboot or moto-fastboot? Current device drivers? Does the flash fail? What does the error say? Screenshots would be good along with a description of steps you took. The best anyone can do at this point is direct you toward a relevent thread: http://forum.xda-developers.com/show....php?t=2421418

I went to this thread and did what cyanfox said do but it still did not work. I have a desktop running windows 7 with the lastest drivers for my device. I can go and flash recoveries from any source but when it goes to boot into them all that shows up is am android man with an "X" above him.
6th February 2014, 07:27 PM   |  #6  
TheJeremyWhite's Avatar
Senior Member
Flag Surrey, BC
Thanks Meter: 27
 
121 posts
Join Date:Joined: Jan 2014
More
Quote:
Originally Posted by nickachu22

I went to this thread and did what cyanfox said do but it still did not work. I have a desktop running windows 7 with the lastest drivers for my device. I can go and flash recoveries from any source but when it goes to boot into them all that shows up is am android man with an "X" above him.

You mentioned that you've unlocked your bootloader in an above post. I'm assuming you used Motopocolypse, or Myth Tools (which uses Motopocolypse) to do this?
6th February 2014, 08:41 PM   |  #7  
OP Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: Feb 2014
Quote:
Originally Posted by TheJeremyWhite

You mentioned that you've unlocked your bootloader in an above post. I'm assuming you used Motopocolypse, or Myth Tools (which uses Motopocolypse) to do this?

Yes I used motopocolypes. I also used motochopper to root my device.
7th February 2014, 12:53 AM   |  #8  
audit13's Avatar
Senior Member
Toronto
Thanks Meter: 852
 
3,011 posts
Join Date:Joined: Jun 2012
More
Did you rename the stock recovery by adding .bak to the end of the file name?
The Following User Says Thank You to audit13 For This Useful Post: [ View ]
7th February 2014, 05:09 AM   |  #9  
OP Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: Feb 2014
Quote:
Originally Posted by audit13

Did you rename the stock recovery by adding .bak to the end of the file name?

What are you talking about? I don't understand.
7th February 2014, 01:55 PM   |  #10  
Senior Member
Flag Ft. Walton Beach
Thanks Meter: 657
 
1,788 posts
Join Date:Joined: Oct 2012
More
Quote:
Originally Posted by nickachu22

What are you talking about? I don't understand.

Use root browser to go find the recovery script. Rename it from *.sh to *.bak

Sent from my MB886 using xda app-developers app

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes