Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,770,562 Members 38,374 Now Online
XDA Developers Android and Mobile Development Forum

Xperia™ Z1 Reboot

Tip us?
 
ermond012
Old
#1  
ermond012's Avatar
Senior Member - OP
Thanks Meter 32
Posts: 431
Join Date: Jul 2013
Default Xperia™ Z1 Reboot

Gys I just did a restore factory on my unit and I noticed I have this prompt. Do you have any idea what this is or why did this appear?

Sent from my C6903 using XDA Premium 4 mobile app
Attached Thumbnails
Click image for larger version

Name:	1391757054146.jpg
Views:	20932
Size:	20.2 KB
ID:	2563973  
 
akusokuzan
Old
#2  
akusokuzan's Avatar
Senior Member
Thanks Meter 36
Posts: 238
Join Date: Dec 2009
Quote:
Originally Posted by ermond012 View Post
Gys I just did a restore factory on my unit and I noticed I have this prompt. Do you have any idea what this is or why did this appear?

Sent from my C6903 using XDA Premium 4 mobile app
It's normal. I see it all the time after a factory reset
 
zyxel25
Old
#3  
Senior Member
Thanks Meter 17
Posts: 234
Join Date: Oct 2011
your phone is in factory mode, it is normal because in case the device is accidentally powered on while inside the box, so that it can shuts down itself automatically.
 
ermond012
Old
#4  
ermond012's Avatar
Senior Member - OP
Thanks Meter 32
Posts: 431
Join Date: Jul 2013
Quote:
Originally Posted by akusokuzan View Post
It's normal. I see it all the time after a factory reset






Quote:
Originally Posted by zyxel25 View Post
your phone is in factory mode, it is normal because in case the device is accidentally powered on while inside the box, so that it can shuts down itself automatically.
I see. Before I wasn't seeing this, juts now. Thanks for clearing this up mates.

Sent from my C6903 using XDA Premium 4 mobile app
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes