Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,778,893 Members 42,591 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Notification LED

Tip us?
 
ffp.
Old
#1  
ffp.'s Avatar
Senior Member - OP
Thanks Meter 16
Posts: 277
Join Date: Oct 2011
Default [Q] Notification LED

When i have a missed call or a message my led blink green or blue respectively. And when i got a missed call and then someone send me a sms, my led blinks green. But when i got sms (led blinking blue) and then i get a missed call, my led turns off and i won't know that i have neither of the notifications...

It is supposed to work this way? How can i make it blink?
 
Gjole86
Old
#2  
Gjole86's Avatar
Senior Member
Thanks Meter 80
Posts: 457
Join Date: Aug 2010
what rom are you using,

by the looks of it its ICS, since ICS had this issue with notification led.

i am on CM roms since CM7, and the led isnt that important to me.

but .. it sounds like its working properly. buggy but yeah ..
Sony Xperia Z1 Compact - Black
Verbatim 32GB SDHC Class10
Join DROPBOX Today!

 
ffp.
Old
#3  
ffp.'s Avatar
Senior Member - OP
Thanks Meter 16
Posts: 277
Join Date: Oct 2011
I'm using Gin2Jellybean v2.4.0 it's a GB rom. Your led is working or you have exactly the same bug?
 
sh4d3_
Old
(Last edited by sh4d3_; 17th February 2014 at 09:50 AM.)
#4  
Junior Member
Thanks Meter 0
Posts: 4
Join Date: Feb 2011
Cool LED troubles?

Hi to all, guys
I m new and I ve an mk16i since 1 week. I ve flashed cm9 (unlocked BL, root on) but my device lags a bit so..
I ve decided to turn on the stock FW (ICS). After some problems I ve got it
But...the led doesn t work It works, 'cause I ve verified with LightFlow test (it s my favourite app 4 led notifications).
Correctly configured with notification association types, but the led doesn t work in background (with cm9 it works perfectly).

How can I do?

Tnx 2 all (and congratulations )

p.s. sorry 4 my worst American-english -.-' I hope U understand me
 
sh4d3_
Old
#5  
Junior Member
Thanks Meter 0
Posts: 4
Join Date: Feb 2011
Anyone?
 
sh4d3_
Old
#6  
Junior Member
Thanks Meter 0
Posts: 4
Join Date: Feb 2011
Default nothing

Edit: neither after the procedure in the fixing guide in the forum I ve solved
I try to install the Ultimate HD ROM (using Kernel Ultima ICS v1.4), but the problem still remains :@
Is possible there isn't a solution?
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes