Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

neo v front camera dont work

OP hamed_forum

8th February 2014, 05:39 AM   |  #1  
OP Senior Member
Thanks Meter: 7
 
125 posts
Join Date:Joined: Mar 2013
sample image i take front by front camera
do you think problem reative hardware or for rom?

2week good work but today

8th February 2014, 04:24 PM   |  #2  
deccen90's Avatar
Senior Member
Flag hyderabad
Thanks Meter: 740
 
1,927 posts
Join Date:Joined: Jan 2013
More
With hardware front cam..
Which rom and kernel are you using..

Sent from my Xperia Neo using Tapatalk
9th February 2014, 05:30 AM   |  #3  
OP Senior Member
Thanks Meter: 7
 
125 posts
Join Date:Joined: Mar 2013
Quote:
Originally Posted by deccen90

With hardware front cam..
Which rom and kernel are you using..

Sent from my Xperia Neo using Tapatalk

kernel fusion rom racingbean/cigar galaxy
i take photo by front camera
9th February 2014, 06:44 AM   |  #4  
deccen90's Avatar
Senior Member
Flag hyderabad
Thanks Meter: 740
 
1,927 posts
Join Date:Joined: Jan 2013
More
Quote:
Originally Posted by hamed_forum

kernel fusion rom racingbean/cigar galaxy
i take photo by front camera

Try changing kernel and wipe cache dalvik cache..
The Following User Says Thank You to deccen90 For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes