Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] flashtool drivers won't install in Windows 8. How do install it?

OP garzie2000

4th May 2013, 11:10 AM   |  #1  
garzie2000's Avatar
OP Senior Member
Flag Kumasi
Thanks Meter: 22
 
249 posts
Join Date:Joined: Sep 2012
More
I want to flash CyanogenMod 10 on my unlocked Neo V. I just upgraded to Windows 8 64bit Pro. After going in a fastboot mode (to flash kernel), flashtool gave me a driver error and rightly pointed to the driver folder.

However after extraction of the drivers, I get an install error so I can't use fastboot. How do I install these drivers?

Sent from my XDA pimped Neo V
4th May 2013, 07:50 PM   |  #2  
koradiavatsal's Avatar
Senior Member
Flag Mumbai
Thanks Meter: 1,469
 
2,590 posts
Join Date:Joined: Oct 2012
More
Quote:
Originally Posted by garzie2000

I want to flash CyanogenMod 10 on my unlocked Neo V. I just upgraded to Windows 8 64bit Pro. After going in a fastboot mode (to flash kernel), flashtool gave me a driver error and rightly pointed to the driver folder.

However after extraction of the drivers, I get an install error so I can't use fastboot. How do I install these drivers?

Sent from my XDA pimped Neo V

Search for thread "fastboot and flashmode driver installation for windows 8 "by pharandeamit in neo general!

Sent from my Xperia Neo V using Tapatalk 2
The Following User Says Thank You to koradiavatsal For This Useful Post: [ View ]
4th May 2013, 08:09 PM   |  #3  
garzie2000's Avatar
OP Senior Member
Flag Kumasi
Thanks Meter: 22
 
249 posts
Join Date:Joined: Sep 2012
More
Quote:
Originally Posted by koradiavatsal

Search for thread "fastboot and flashmode driver installation for windows 8 "by pharandeamit in neo general!

Sent from my Xperia Neo V using Tapatalk 2

I actually figured it out on my own. Turns out Windows 8 by default locks out unsigned drivers. I just turned it off at boot and the drivers installed perfectly. Fastboot now works

Sent from my XDA pimped Neo V
30th January 2014, 02:29 PM   |  #4  
mjames.abordo's Avatar
Member
Flag Manila
Thanks Meter: 36
 
94 posts
Join Date:Joined: Apr 2013
More
question:
Ive followed the steps to disable driver signature verification but my sony vaio would not boot to start up options I cant hit the disable driver signature verification because I can't go to that screen.. after I hit restart it just boot as normal and load the os..
9th February 2014, 12:24 PM   |  #5  
classicmixup's Avatar
Member
Thanks Meter: 8
 
45 posts
Join Date:Joined: Dec 2013
More
check this may be useful. I too have problem in 8.1 but for 8 it should work. http://forum.xda-developers.com/show....php?t=2633904

---------- Post added at 12:24 PM ---------- Previous post was at 12:13 PM ----------

Or these
http://forum.xda-developers.com/show....php?t=2600874

http://forum.xda-developers.com/show....php?t=2044804

Hit thanks if it helps...
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes