Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,809,137 Members 49,476 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Blackscreen flashing ROM using safestrap

Tip us?
 
cstanfield13
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 1
Join Date: Feb 2014
Default [Q] Blackscreen flashing ROM using safestrap

I have a rooted Verizon Galaxy S3 SCH-i535. I have safestrap 3.71 installed and I am trying to install a custom ROM. Each time I install the ROM, it boots into a black screen and I have to do a hard reset and activate the stock ROM make the phone work. To install, I boot into recovery, wipe the cache/dalvik/etc, install the ROM, and then reboot. Any ideas of what is wrong? I have the most recent busybox update
 
BadUsername
Old
#2  
BadUsername's Avatar
Senior Member
Thanks Meter 744
Posts: 1,492
Join Date: Mar 2013
Quote:
Originally Posted by cstanfield13 View Post
I have a rooted Verizon Galaxy S3 SCH-i535. I have safestrap 3.71 installed and I am trying to install a custom ROM. Each time I install the ROM, it boots into a black screen and I have to do a hard reset and activate the stock ROM make the phone work. To install, I boot into recovery, wipe the cache/dalvik/etc, install the ROM, and then reboot. Any ideas of what is wrong? I have the most recent busybox update
http://forum.xda-developers.com/show....php?t=2605648

Check the last post, the member was having the same issues and he found a fix. He may answer a PM.

Also if you get an answer to this and can fix it, post it here or make a guide of how you fixed it.

Sent from my SCH-I535 using Tapatalk 2
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes