Remove All Ads from XDA

[SOLVED] - USB not working on Android - After Unlock

1 posts
Thanks Meter: 0
By gioben, Junior Member on 12th February 2014, 03:46 PM
Post Reply Subscribe to Thread Email Thread
I just wanted to share this on XDA.
I bought a used Galaxy Note 2, that had just been unlocked.
When I tried to connect to a PC with a USB cable, the USB icon was not showing up.
After ruling out hardware issues I started noticing posts on other forums about Qualcomm USB Settings.
On a Galaxy Note 2 you go to your phone keypad and type *#7284# (this magically goes to a USB menu)
I clicked on Qualcomm USB Settings and chose MTP (nothing was checked in my case). Pressed ok, then back and .... this solved my problem. When I connect I have my USB icon and I can share picture with my PC.

Apparently ... the USB menu is used during the unlocking procedure.

Note: not all phones have the same USB menu code. I also have a S4 and the code for the USB menu is *#0808#.
I could not find a site with all the codes.

Hope it helps someone else
Last edited by gioben; 12th February 2014 at 03:52 PM.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes