5,603,729 Members 37,355 Now Online
XDA Developers Android and Mobile Development Forum

Adobe Flashplayer and Stock Kitkat 4.4.2

Tip us?
 
edwindejong
Old
#1  
Member - OP
Thanks Meter 5
Posts: 64
Join Date: Oct 2011
Default Adobe Flashplayer and Stock Kitkat 4.4.2

Hi,
I have a Stock ROM Android 4.4.2, no root, updated from Samsung today. I noticed that the flashplayer is not working anymore. I did an uninstall and re-install, but isnt working anymore. On JB 4.3 Stock ROM it was working.
Anybody with a clue?

I installed Adobe Flash Player_11.1.115.81.apk

Thanks for replies
 
tkari4
Old
#2  
tkari4's Avatar
Senior Member
Thanks Meter 2737
Posts: 940
Join Date: Jan 2010
Quote:
Originally Posted by edwindejong View Post
Hi,
I have a Stock ROM Android 4.4.2, no root, updated from Samsung today. I noticed that the flashplayer is not working anymore. I did an uninstall and re-install, but isnt working anymore. On JB 4.3 Stock ROM it was working.
Anybody with a clue?

I installed Adobe Flash Player_11.1.115.81.apk

Thanks for replies
Install Dolphin Browser from Google Play, then open it.

Go to Settings / Web Content / Flash Player and set it to On-Demand

The Following User Says Thank You to tkari4 For This Useful Post: [ Click to Expand ]
 
pepe2909
Old
#3  
pepe2909's Avatar
Senior Member
Thanks Meter 264
Posts: 627
Join Date: May 2011
Quote:
Originally Posted by tkari4 View Post
Install Dolphin Browser from Google Play, then open it.

Go to Settings / Web Content / Flash Player and set it to On-Demand

Is work for you ?
 
tkari4
Old
(Last edited by tkari4; 24th January 2014 at 08:51 PM.)
#4  
tkari4's Avatar
Senior Member
Thanks Meter 2737
Posts: 940
Join Date: Jan 2010
Quote:
Originally Posted by pepe2909 View Post
Is work for you ?
Yes!
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-01-24-21-49-47.jpg
Views:	1738
Size:	32.2 KB
ID:	2536982  
 
pepe2909
Old
#5  
pepe2909's Avatar
Senior Member
Thanks Meter 264
Posts: 627
Join Date: May 2011
Quote:
Originally Posted by tkari4 View Post
Yes!
To me does not work
What version of flash player using?
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-01-24-22-51-38.png
Views:	1310
Size:	77.2 KB
ID:	2536990  
 
tkari4
Old
#6  
tkari4's Avatar
Senior Member
Thanks Meter 2737
Posts: 940
Join Date: Jan 2010
Quote:
Originally Posted by pepe2909 View Post
To me does not work
What version of flash player using?
11.1.115.81 from here: http://forum.xda-developers.com/show....php?t=2548001

The Following User Says Thank You to tkari4 For This Useful Post: [ Click to Expand ]
 
pepe2909
Old
#7  
pepe2909's Avatar
Senior Member
Thanks Meter 264
Posts: 627
Join Date: May 2011
Quote:
Originally Posted by tkari4 View Post
Ok thank you, now is work with hacked flash player.
 
umbrello
Old
#8  
Junior Member
Thanks Meter 0
Posts: 3
Join Date: Feb 2011
Hi guys!
Me too using stock Kitkat 4.4.2 and is experiencing pain without Flash Player..
I followed all the steps in this thread http://forum.xda-developers.com/show....php?t=2548001
But the problem is my note 3 is not allowing me to click on the "install" button.
I have also ticked Setting>Security>Unknown sources.
Did you guys saw the same installation screen as attach image?

Thanks!
Attached Thumbnails
Click image for larger version

Name:	Screenshots_2014-01-29-23-27-17 (1).png
Views:	1017
Size:	196.1 KB
ID:	2546812  
 
tkari4
Old
#9  
tkari4's Avatar
Senior Member
Thanks Meter 2737
Posts: 940
Join Date: Jan 2010
Quote:
Originally Posted by umbrello View Post
Hi guys!
Me too using stock Kitkat 4.4.2 and is experiencing pain without Flash Player..
I followed all the steps in this thread http://forum.xda-developers.com/show....php?t=2548001
But the problem is my note 3 is not allowing me to click on the "install" button.
I have also ticked Setting>Security>Unknown sources.
Did you guys saw the same installation screen as attach image?

Thanks!
Yes must be installed.

Did you removed the previous flashplayer?

Quote:
Warning: Make sure that you have uninstall the flash player installed in your device and then install the hacked one for compatibility reason.
 
umbrello
Old
(Last edited by umbrello; 30th January 2014 at 12:59 AM.)
#10  
Junior Member
Thanks Meter 0
Posts: 3
Join Date: Feb 2011
Quote:
Originally Posted by tkari4 View Post
Yes must be installed.

Did you removed the previous flashplayer?
Yes i did..
But still not allowed to pressed the "install" button.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes