5,604,219 Members 49,556 Now Online
XDA Developers Android and Mobile Development Forum

Mobile data disconnected

Tip us?
 
jayjam99
Old
#1  
jayjam99's Avatar
Senior Member - OP
Thanks Meter 178
Posts: 358
Join Date: Jan 2011
Location: Lima, OH
Default Mobile data disconnected

Started having issues with my mobile data yesterday after flashing the new sense 5.5 ROM. (By NO MEANS am I saying that a ROM broke my phone!!)
If im not connected to a wireless AP I can not browse the web. I still receive text messages and emails but thats it.
In settings mobile data shows ":disconnected". I can turn it off and back on and it will stat e"turning on" for a few seconds, followed by "disconnected".
I tried to go back to sense 5 4.3 (i didnt have any issues while running that one) But it would not connect to mobile data either.
Took a drastic step and ran VipersRUU. Got back to factory and am still having issues with mobile data!
Re installed the firmware and radios. No help there either. Airplane mode does nothing. Power cycles, nope.
I done some google research and keep seeing "APN setting" mentioned.
How do i get to these settings? Im sure it is a ##code#, but Im not sure which one.
Does anyone have any suggestions?
 
kdkirk08
Old
#2  
Junior Member
Thanks Meter 10
Posts: 8
Join Date: Jul 2013
Have you tried this yet?

http://forum.xda-developers.com/show...php?p=50334688

Sent from my EVO using xda app-developers app
 
jayjam99
Old
#3  
jayjam99's Avatar
Senior Member - OP
Thanks Meter 178
Posts: 358
Join Date: Jan 2011
Location: Lima, OH
Yes sir.
Thanks for the reply.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes