Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,769,820 Members 48,922 Now Online
XDA Developers Android and Mobile Development Forum

WiFi Issue [CM11]

Tip us?
 
jonahly
Old
#1  
jonahly's Avatar
Senior Member - OP
Thanks Meter 130
Posts: 635
Join Date: Oct 2012
Location: Ashland
Default WiFi Issue [CM11]

I'm having issues connecting to WiFi on CM11. Most people say they fixed it by changing their router settings from WPA to WPA2 and I use WPA2 so I'd assume that it would work. Having no WiFi is causing me absurd Sprint bills each other and it's frustrating. Any ideas?
Devices
Sprint LG Optimus G
ROM: Blue Lightning
Kernel: 1.7Ghz
Lenovo ThinkPad A1000
Soft-Bricked.
 
iamterence
Old
#2  
iamterence's Avatar
Senior Member
Thanks Meter 600
Posts: 1,533
Join Date: Feb 2010
Location: Baltimore, Maryland
Quote:
Originally Posted by jonahly View Post
I'm having issues connecting to WiFi on CM11. Most people say they fixed it by changing their router settings from WPA to WPA2 and I use WPA2 so I'd assume that it would work. Having no WiFi is causing me absurd Sprint bills each other and it's frustrating. Any ideas?
I guess keep changing your router settings until you find one that works. :/

Sent from my LG-LS970 using Tapatalk
<img src=http://i1202.photobucket.com/albums/bb374/TexasEpic/IamTerenceBanner_zpsd291eef9.png border=0 alt= title= />
Big ups to TexasEpic4G for the banner!
 
jonahly
Old
#3  
jonahly's Avatar
Senior Member - OP
Thanks Meter 130
Posts: 635
Join Date: Oct 2012
Location: Ashland
Quote:
Originally Posted by iamterence View Post
I guess keep changing your router settings until you find one that works. :/

Sent from my LG-LS970 using Tapatalk
It's not my router so I don't have permissions to do that
Devices
Sprint LG Optimus G
ROM: Blue Lightning
Kernel: 1.7Ghz
Lenovo ThinkPad A1000
Soft-Bricked.
 
booleanCube
Old
#4  
booleanCube's Avatar
Junior Member
Thanks Meter 2
Posts: 6
Join Date: Feb 2014
Location: New Market
I was having issues with WiFi while streaming Netflix, it would buffer every 3 minutes. It only happened when I flashed CM11 on my phone. I finally just tried a new Kernel. I used AOSP Bubba from our link here and it fixed it right up. Use a Kernel cleaning script first and then flash that and see if it fixes your issues like it did mine.
The Following User Says Thank You to booleanCube For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


BrightNotes Makes Cloud Notes Simple and Easy

There are literally thousands of note taking apps available on Android, with practically every … more

Google Glass XE20.1 Update Brings Improved Contacts, Head Nudge, New Cards and Commands

Ever since Google unveiled Android Wear earlier this … more

Remote Control Your Android Device with Monitordroid

The Android OS showsgreat potential in many areas. One of most interesting things that … more

Intel Partners with Unity to Support Android on Intel-Based Devices

Intel, largely known for their long-standing reputation as the king of … more