Gmail 5.0: Material Design and Multiple Account Support

Google started to materialize many of its applications right after announcing the … more

Some of Our Favorite Features in Android 5.0 Lollipop

Android 5.0 Lollipop is the latest major revision to Google’s mobile operating … more

Sony SmartEyeglass SDK Developer Preview Released

A little over a month ago in Tokyo, Japan, Sony unveiled its new SmartEyeglasstechnology. … more

XDA and Leaseweb: Server Trial/Moto 360 Contest (Winners!)

About a month ago, we held a contest along with XDA’s host, Leaseweb, to … more
Post Reply

WiFi Issue [CM11]

OP jonahly

21st December 2013, 05:14 AM   |  #1  
jonahly's Avatar
OP Senior Member
Flag Ashland
Thanks Meter: 130
 
635 posts
Join Date:Joined: Oct 2012
More
I'm having issues connecting to WiFi on CM11. Most people say they fixed it by changing their router settings from WPA to WPA2 and I use WPA2 so I'd assume that it would work. Having no WiFi is causing me absurd Sprint bills each other and it's frustrating. Any ideas?
21st December 2013, 04:55 PM   |  #2  
iamterence's Avatar
Senior Member
Baltimore, Maryland
Thanks Meter: 649
 
1,628 posts
Join Date:Joined: Feb 2010
Quote:
Originally Posted by jonahly

I'm having issues connecting to WiFi on CM11. Most people say they fixed it by changing their router settings from WPA to WPA2 and I use WPA2 so I'd assume that it would work. Having no WiFi is causing me absurd Sprint bills each other and it's frustrating. Any ideas?

I guess keep changing your router settings until you find one that works. :/

Sent from my LG-LS970 using Tapatalk
22nd December 2013, 06:42 PM   |  #3  
jonahly's Avatar
OP Senior Member
Flag Ashland
Thanks Meter: 130
 
635 posts
Join Date:Joined: Oct 2012
More
Quote:
Originally Posted by iamterence

I guess keep changing your router settings until you find one that works. :/

Sent from my LG-LS970 using Tapatalk

It's not my router so I don't have permissions to do that
12th February 2014, 04:24 PM   |  #4  
booleanCube's Avatar
Junior Member
Flag New Market
Thanks Meter: 2
 
6 posts
Join Date:Joined: Feb 2014
More
I was having issues with WiFi while streaming Netflix, it would buffer every 3 minutes. It only happened when I flashed CM11 on my phone. I finally just tried a new Kernel. I used AOSP Bubba from our link here and it fixed it right up. Use a Kernel cleaning script first and then flash that and see if it fixes your issues like it did mine.
The Following User Says Thank You to booleanCube For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes