Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Error Flashing Paranoid Android 4.4.2

OP inthrewtheoutdor

12th February 2014, 10:11 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
21 posts
Join Date:Joined: Mar 2011
Hi, I can't post in the dev section but I am trying to flash the Paranoid Android 4.4.2 on my HTC One for Verizon. I am coming from PAC Rom using TWRP. It is failing to flash after wiping the system. My guess is that I believe PAC is not kit kat and PA is. Where can I get an updated firmware? flash to get my phone on Kit Kat so I can flash the PA Rom?

Thanks
12th February 2014, 12:58 PM   |  #2  
kamilmirza's Avatar
Senior Member
Flag Lahore
Thanks Meter: 308
 
1,200 posts
Join Date:Joined: Dec 2011
More
you don't need to update your firmware for AOSP based ROMs
you just need TWRP 2.6.3.3 (or later) to flash 4.4 ROMs
what is the error your are facing?

Sent from my One using Tapatalk
13th February 2014, 09:18 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
21 posts
Join Date:Joined: Mar 2011
That was the problem, I thought I had the latest TWRP, thanks. Now I am just trying to find why I have no service at all with the ROM installed. I see I am not the only one, I will look into it.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes