Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Rom install failed...

OP mr-unix

25th March 2014, 08:49 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Mar 2014
I have this problem ,
I installed dual booting with MultiROM ubuntu_trusty v.22b ,
now I want to install Ubuntu 13:10 saucy with TWRP dual booting ,
but the file saucy - preinstalled - armel + grouper.zip me back this error:


I: Running cmd " dd if =" / dev/block/mmcblk0p14 " of = " / realdata/media/0/multirom/roms/saucy-preinstalled-armel + g / boot.img " "
32768 +0 records in
32768 +0 records out
16777216 bytes ( 16.0MB ) copied , 0.742614 seconds , 21.5MB / s
Current boot sector was used as the basis for fake boot.img !
I: Running cmd "echo ' / dev/block/mmcblk0p14 ' > / tmp / mrom_fakebootpart "
I: Running cmd " mv " / dev/block/mmcblk0p14 " ," / dev/block/mmcblk0p14 " -orig "
I: Running cmd " ln- s" / realdata/media/0/multirom/roms/saucy-preinstalled-armel + g / boot.img " ," / dev/block/mmcblk0p14 " "
Installing ' / tmp / mr_update.zip ' ...
Checking for MD5 files ...
I: Can not find file / tmp/mr_update.zip.md5
Skipping MD5 check : no MD5 file found.
I: Zip does not Contain file_contexts SELinux file in Its root.
script aborted : assert failed: GetProp ( " ro.product.device " ) == " grouper " | | GetProp ( " ro.build.product " ) == " grouper "
assert failed: GetProp ( " ro.product.device " ) == " grouper " | | GetProp ( " ro.build.product " ) == " grouper "
E: Error executing binary in zip updater ' / tmp / mr_update.zip '
rm : can not remove ' META-INF/com/google/android ' : No such file or directory
Failed to install ZIP!

thanks
25th March 2014, 08:52 PM   |  #2  
mdamaged's Avatar
Senior Member
Flag South of Heaven
Thanks Meter: 1,077
 
1,676 posts
Join Date:Joined: Oct 2013
More
Quote:
Originally Posted by mr-unix

I have this problem ,
I installed dual booting with MultiROM ubuntu_trusty v.22b ,
now I want to install Ubuntu 13:10 saucy with TWRP dual booting ,
but the file saucy - preinstalled - armel + grouper.zip me back this error:


I: Running cmd " dd if =" / dev/block/mmcblk0p14 " of = " / realdata/media/0/multirom/roms/saucy-preinstalled-armel + g / boot.img " "
32768 +0 records in
32768 +0 records out
16777216 bytes ( 16.0MB ) copied , 0.742614 seconds , 21.5MB / s
Current boot sector was used as the basis for fake boot.img !
I: Running cmd "echo ' / dev/block/mmcblk0p14 ' > / tmp / mrom_fakebootpart "
I: Running cmd " mv " / dev/block/mmcblk0p14 " ," / dev/block/mmcblk0p14 " -orig "
I: Running cmd " ln- s" / realdata/media/0/multirom/roms/saucy-preinstalled-armel + g / boot.img " ," / dev/block/mmcblk0p14 " "
Installing ' / tmp / mr_update.zip ' ...
Checking for MD5 files ...
I: Can not find file / tmp/mr_update.zip.md5
Skipping MD5 check : no MD5 file found.
I: Zip does not Contain file_contexts SELinux file in Its root.
script aborted : assert failed: GetProp ( " ro.product.device " ) == " grouper " | | GetProp ( " ro.build.product " ) == " grouper "
assert failed: GetProp ( " ro.product.device " ) == " grouper " | | GetProp ( " ro.build.product " ) == " grouper "
E: Error executing binary in zip updater ' / tmp / mr_update.zip '
rm : can not remove ' META-INF/com/google/android ' : No such file or directory
Failed to install ZIP!

thanks



It looks like you're trying to use a rom made for the Nexus 7 2012 WiFi (grouper/nakasi) instead of the Nexus 7 2013 WiFi (razor/flo).
Last edited by mdamaged; 25th March 2014 at 08:54 PM.
25th March 2014, 08:55 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Mar 2014
thanks where can I find the files for Nexus 7 2013 (flo). ?
25th March 2014, 08:58 PM   |  #4  
mdamaged's Avatar
Senior Member
Flag South of Heaven
Thanks Meter: 1,077
 
1,676 posts
Join Date:Joined: Oct 2013
More
Quote:
Originally Posted by mr-unix

thanks where can I find the files for Nexus 7 2013 (flo). ?

From within MultiROM, it downloads them for you.
25th March 2014, 09:04 PM   |  #5  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Mar 2014
have only trusty....
25th March 2014, 09:19 PM   |  #6  
mdamaged's Avatar
Senior Member
Flag South of Heaven
Thanks Meter: 1,077
 
1,676 posts
Join Date:Joined: Oct 2013
More
Quote:
Originally Posted by mr-unix

have only trusty....

Yup.
25th March 2014, 09:21 PM   |  #7  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Mar 2014
Yup?

Sent from my Nexus 7 using xda app-developers app
25th March 2014, 09:23 PM   |  #8  
mdamaged's Avatar
Senior Member
Flag South of Heaven
Thanks Meter: 1,077
 
1,676 posts
Join Date:Joined: Oct 2013
More
Quote:
Originally Posted by mr-unix

Yup?

Sent from my Nexus 7 using xda app-developers app

Yup.
25th March 2014, 09:27 PM   |  #9  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Mar 2014
I do not understad...

Sent from my Nexus 7 using xda app-developers app
25th March 2014, 09:33 PM   |  #10  
mdamaged's Avatar
Senior Member
Flag South of Heaven
Thanks Meter: 1,077
 
1,676 posts
Join Date:Joined: Oct 2013
More
Quote:
Originally Posted by mr-unix

I do not understad...

Sent from my Nexus 7 using xda app-developers app

Trusty is the latest and greatest, saucy is old-news, besides there is no saucy for flo in the official repos, unless one wants to build it themselves.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes