Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,769,820 Members 48,847 Now Online
XDA Developers Android and Mobile Development Forum

After TriForce Doesn't Get Through Samsung Boot

Tip us?
 
PercMastaFTW
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 5
Join Date: Sep 2013
Exclamation After TriForce Doesn't Get Through Samsung Boot

So, I rooted and saved a backup. I then installed Gummy ROM with ease. I then wanted to try TriForce. I did the factory reset etc. and then installed it. I noticed it said something failed (couldn't find a certain directory I think), although the top said it finished successfully. Now it won't get passed the "Samsung" logo in the beginning of boot.

I know that I added a code prior to Gummy ROM using the "debug" method of turning off the boot animations. Could that have transferred over to TriForce?

What do I do?
 
daniel4653
Old
#2  
daniel4653's Avatar
Senior Member
Thanks Meter 2617
Posts: 8,176
Join Date: Jul 2010
Location: Southern California
Perform a factory reset and see if that gets you bootef

Sent from my SPH-L720 using Tapatalk


 
Team Kernelizers: Making the best out of your phone
 
PercMastaFTW
Old
(Last edited by PercMastaFTW; 13th February 2014 at 08:28 AM.)
#3  
Junior Member - OP
Thanks Meter 0
Posts: 5
Join Date: Sep 2013
Quote:
Originally Posted by daniel4653 View Post
Perform a factory reset and see if that gets you bootef

Sent from my SPH-L720 using Tapatalk
Yep I tried to do it and it works. For some reason, my phone can't even be used in my backed-up state... After I enter my pin, my launcher crashes, my system crashes, gapps crashes... lol why is my backup working so poorly?

So I installed Gummy again. At least it's extremely smooth. Missing all my favorite TW featuers though...

Do you know what I might be doing wrong with TriForce? I re-read it's page, and it did mention a long first boot. So I'll try to keep it on for a longer time... going on 5 minutes of blank screen haha.
 
daniel4653
Old
#4  
daniel4653's Avatar
Senior Member
Thanks Meter 2617
Posts: 8,176
Join Date: Jul 2010
Location: Southern California
I'm not sure. I've never had that experience with triforce. Have you tried other tw Roms to see if it also happens. Also did you check to see if MD5 matched?

Sent from my SPH-L720 using Tapatalk


 
Team Kernelizers: Making the best out of your phone
 
PercMastaFTW
Old
(Last edited by PercMastaFTW; 13th February 2014 at 08:47 AM.)
#5  
Junior Member - OP
Thanks Meter 0
Posts: 5
Join Date: Sep 2013
Quote:
Originally Posted by daniel4653 View Post
I'm not sure. I've never had that experience with triforce. Have you tried other tw Roms to see if it also happens. Also did you check to see if MD5 matched?

Sent from my SPH-L720 using Tapatalk
I haven't tried any other TW roms. Do you happen to know of any good ones that get extreme smoothness/performance/fast app opening/less bloat/and good battery life? I'd also like more customization and extra cool things haha.

I'm nearing 20 minutes. Apparently someone said you should flash a different kernel for people having boot problems? Now my screen is flickering randomly... sheesh. But yeah, do you happen to know of a good one?

EDIT: And I actually dont' know what MD5 is really! My phone just "restarted" and now is blank screen again after the samsung logo -___- Do you even know why my original backup isn't working properly with the freezes and everything crashing?
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes