Post Reply

[Q] Snow Leopord's Stock Rom & MHL

4th January 2014, 07:30 PM   |  #1  
alliance1975's Avatar
OP Junior Member
Flag West Palm Beach
Thanks Meter: 1
 
17 posts
Join Date:Joined: Jan 2014
More
Will Snow Leopards stock AT&T rom located in developers forum restore/provide MHL connection ability?

Edit: Sorry for mispelling your name Snow. It won't happen again.
Last edited by alliance1975; 17th January 2014 at 11:58 AM. Reason: My bad.
4th January 2014, 08:24 PM   |  #2  
Senior Member
Thanks Meter: 604
 
1,672 posts
Join Date:Joined: Jan 2011
Quote:
Originally Posted by alliance1975

Will Snow Leopords stock AT&T rom located in developers forum restore/provide MHL connection ability?

which ROM does it not work for you with? Also the adaptor needs to be powered by micro usb , and the order that the cables get connected seems to matter. Connect to phone last, trial and error for other two.
The Following User Says Thank You to adfurgerson For This Useful Post: [ View ]
4th January 2014, 11:14 PM   |  #3  
alliance1975's Avatar
OP Junior Member
Flag West Palm Beach
Thanks Meter: 1
 
17 posts
Join Date:Joined: Jan 2014
More
Quote:
Originally Posted by adfurgerson

which ROM does it not work for you with? Also the adaptor needs to be powered by micro usb , and the order that the cables get connected seems to matter. Connect to phone last, trial and error for other two.


I'm on CM 11-20140104-NIGHTLY-e970

Monitor: ACER AL1917W (DVI connection)
Micro USB-DVI adapter: iKross MHL

Connecting LGOG last indicates no connection. I am certain LGOG is powering since screen remains on.

It is why I ask if returning to SnowLeopords stock rom will restore MHL.
5th January 2014, 12:01 AM   |  #4  
OMGMatrix's Avatar
Senior Member
Thanks Meter: 112
 
496 posts
Join Date:Joined: Apr 2011
More
Quote:
Originally Posted by alliance1975

I'm on CM 11-20140104-NIGHTLY-e970

Monitor: ACER AL1917W (DVI connection)
Micro USB-DVI adapter: iKross MHL

Connecting LGOG last indicates no connection. I am certain LGOG is powering since screen remains on.

It is why I ask if returning to SnowLeopords stock rom will restore MHL.

You could likely even just use a different AOSP-base rom, no need to go all the way back to 4.1.

I know for a fact that Houstonn's 4.3 PA builds work with MHL, and I believe the official CM10.2 build also work.
The Following User Says Thank You to OMGMatrix For This Useful Post: [ View ]
5th January 2014, 06:59 AM   |  #5  
Senior Member
Thanks Meter: 604
 
1,672 posts
Join Date:Joined: Jan 2011
Quote:
Originally Posted by alliance1975

I'm on CM 11-20140104-NIGHTLY-e970

Monitor: ACER AL1917W (DVI connection)
Micro USB-DVI adapter: iKross MHL

Connecting LGOG last indicates no connection. I am certain LGOG is powering since screen remains on.

It is why I ask if returning to SnowLeopords stock rom will restore MHL.

I can confirm it is working on Beanstalk 4.4 also , using Samsung MHL that came with Infuse.
The Following User Says Thank You to adfurgerson For This Useful Post: [ View ]
5th January 2014, 06:57 PM   |  #6  
Junior Member
Thanks Meter: 1
 
13 posts
Join Date:Joined: Jan 2014
Do you know what kernel has MHL support for CyanogenMod?
5th January 2014, 07:38 PM   |  #7  
alliance1975's Avatar
OP Junior Member
Flag West Palm Beach
Thanks Meter: 1
 
17 posts
Join Date:Joined: Jan 2014
More
Quote:
Originally Posted by XDFernando

Do you know what kernel has MHL support for CyanogenMod?

I installed the Beanstalk 4.4 rom which included the slimkat kernel. The mhl worked. I purchased a rocketfish adapter and plugged it into my hdmi tv and all seemed well. Unfortunately my LGOG started to get very hot. I reverted to my old CM 4.4 with cm kernel and heat problem solved but alas no mhl output.
5th January 2014, 07:46 PM   |  #8  
Junior Member
Thanks Meter: 1
 
13 posts
Join Date:Joined: Jan 2014
Quote:
Originally Posted by alliance1975

I installed the Beanstalk 4.4 rom which included the slimkat kernel. The mhl worked. I purchased a rocketfish adapter and plugged it into my hdmi tv and all seemed well. Unfortunately my LGOG started to get very hot. I reverted to my old CM 4.4 with cm kernel and heat problem solved but alas no mhl output.

i dont like overclocked kernels another good one with mhL?
5th January 2014, 09:01 PM   |  #9  
alliance1975's Avatar
OP Junior Member
Flag West Palm Beach
Thanks Meter: 1
 
17 posts
Join Date:Joined: Jan 2014
More
Quote:
Originally Posted by XDFernando

i dont like overclocked kernels another good one with mhL?

I will be trying cm 10.2 shortly and let you know.
5th January 2014, 09:11 PM   |  #10  
alliance1975's Avatar
OP Junior Member
Flag West Palm Beach
Thanks Meter: 1
 
17 posts
Join Date:Joined: Jan 2014
More
Quote:
Originally Posted by alliance1975

I will be trying cm 10.2 shortly and let you know.

cm10.2 mhl works. Joy.

Edit: Recent developments suggest I was wrong regarding the 10.2 rom. I reinstalled it and it seems to be working fine. I cannot get my dvi monitor to work but my hdmi tv works great. So I must purchase an hdmi monitor in order to have my LGOG serve as my desktop PC.

My thanks to OMGMatrix for suggesting 10.2 as a solution.
@XDFernando, try the 10.2. I think you will find it easy to get along with.
Last edited by alliance1975; 6th January 2014 at 11:04 PM.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes