Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,741,008 Members 51,682 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Snow Leopord's Stock Rom & MHL

Tip us?
 
alliance1975
Old
(Last edited by alliance1975; 17th January 2014 at 11:58 AM.) Reason: My bad.
#1  
alliance1975's Avatar
Junior Member - OP
Thanks Meter 1
Posts: 17
Join Date: Jan 2014
Location: West Palm Beach
Default [Q] Snow Leopord's Stock Rom & MHL

Will Snow Leopards stock AT&T rom located in developers forum restore/provide MHL connection ability?

Edit: Sorry for mispelling your name Snow. It won't happen again.
 
adfurgerson
Old
#2  
Senior Member
Thanks Meter 577
Posts: 1,590
Join Date: Jan 2011
Quote:
Originally Posted by alliance1975 View Post
Will Snow Leopords stock AT&T rom located in developers forum restore/provide MHL connection ability?
which ROM does it not work for you with? Also the adaptor needs to be powered by micro usb , and the order that the cables get connected seems to matter. Connect to phone last, trial and error for other two.
The Following User Says Thank You to adfurgerson For This Useful Post: [ Click to Expand ]
 
alliance1975
Old
#3  
alliance1975's Avatar
Junior Member - OP
Thanks Meter 1
Posts: 17
Join Date: Jan 2014
Location: West Palm Beach
Quote:
Originally Posted by adfurgerson View Post
which ROM does it not work for you with? Also the adaptor needs to be powered by micro usb , and the order that the cables get connected seems to matter. Connect to phone last, trial and error for other two.

I'm on CM 11-20140104-NIGHTLY-e970

Monitor: ACER AL1917W (DVI connection)
Micro USB-DVI adapter: iKross MHL

Connecting LGOG last indicates no connection. I am certain LGOG is powering since screen remains on.

It is why I ask if returning to SnowLeopords stock rom will restore MHL.
 
OMGMatrix
Old
#4  
OMGMatrix's Avatar
Senior Member
Thanks Meter 111
Posts: 492
Join Date: Apr 2011
Quote:
Originally Posted by alliance1975 View Post
I'm on CM 11-20140104-NIGHTLY-e970

Monitor: ACER AL1917W (DVI connection)
Micro USB-DVI adapter: iKross MHL

Connecting LGOG last indicates no connection. I am certain LGOG is powering since screen remains on.

It is why I ask if returning to SnowLeopords stock rom will restore MHL.
You could likely even just use a different AOSP-base rom, no need to go all the way back to 4.1.

I know for a fact that Houstonn's 4.3 PA builds work with MHL, and I believe the official CM10.2 build also work.
Main: HTS One M8 stock rooted
_________________________________
Traded: LG Optimus G E970, 4.1.2
Loaned: HTC Inspire 4g, PACMAN
Auxiliary: HTC Incredible, tinyCM10.1
Auxiliary: Nook Color, MirageCM7
The Following User Says Thank You to OMGMatrix For This Useful Post: [ Click to Expand ]
 
adfurgerson
Old
#5  
Senior Member
Thanks Meter 577
Posts: 1,590
Join Date: Jan 2011
Quote:
Originally Posted by alliance1975 View Post
I'm on CM 11-20140104-NIGHTLY-e970

Monitor: ACER AL1917W (DVI connection)
Micro USB-DVI adapter: iKross MHL

Connecting LGOG last indicates no connection. I am certain LGOG is powering since screen remains on.

It is why I ask if returning to SnowLeopords stock rom will restore MHL.
I can confirm it is working on Beanstalk 4.4 also , using Samsung MHL that came with Infuse.
The Following User Says Thank You to adfurgerson For This Useful Post: [ Click to Expand ]
 
XDFernando
Old
#6  
Junior Member
Thanks Meter 1
Posts: 13
Join Date: Jan 2014
Do you know what kernel has MHL support for CyanogenMod?
 
alliance1975
Old
#7  
alliance1975's Avatar
Junior Member - OP
Thanks Meter 1
Posts: 17
Join Date: Jan 2014
Location: West Palm Beach
Quote:
Originally Posted by XDFernando View Post
Do you know what kernel has MHL support for CyanogenMod?
I installed the Beanstalk 4.4 rom which included the slimkat kernel. The mhl worked. I purchased a rocketfish adapter and plugged it into my hdmi tv and all seemed well. Unfortunately my LGOG started to get very hot. I reverted to my old CM 4.4 with cm kernel and heat problem solved but alas no mhl output.
 
XDFernando
Old
#8  
Junior Member
Thanks Meter 1
Posts: 13
Join Date: Jan 2014
Quote:
Originally Posted by alliance1975 View Post
I installed the Beanstalk 4.4 rom which included the slimkat kernel. The mhl worked. I purchased a rocketfish adapter and plugged it into my hdmi tv and all seemed well. Unfortunately my LGOG started to get very hot. I reverted to my old CM 4.4 with cm kernel and heat problem solved but alas no mhl output.
i dont like overclocked kernels another good one with mhL?
 
alliance1975
Old
#9  
alliance1975's Avatar
Junior Member - OP
Thanks Meter 1
Posts: 17
Join Date: Jan 2014
Location: West Palm Beach
Quote:
Originally Posted by XDFernando View Post
i dont like overclocked kernels another good one with mhL?
I will be trying cm 10.2 shortly and let you know.
 
alliance1975
Old
(Last edited by alliance1975; 6th January 2014 at 11:04 PM.)
#10  
alliance1975's Avatar
Junior Member - OP
Thanks Meter 1
Posts: 17
Join Date: Jan 2014
Location: West Palm Beach
Quote:
Originally Posted by alliance1975 View Post
I will be trying cm 10.2 shortly and let you know.
cm10.2 mhl works. Joy.

Edit: Recent developments suggest I was wrong regarding the 10.2 rom. I reinstalled it and it seems to be working fine. I cannot get my dvi monitor to work but my hdmi tv works great. So I must purchase an hdmi monitor in order to have my LGOG serve as my desktop PC.

My thanks to OMGMatrix for suggesting 10.2 as a solution.
@XDFernando, try the 10.2. I think you will find it easy to get along with.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes