FORUMS

Top Forum Discussions

[Help]very big problem with any kind of Gapps!

231 posts
Thanks Meter: 38
 
By amin-DESIRE-c, Senior Member on 26th February 2014, 07:34 PM
Post Reply Subscribe to Thread Email Thread
Hello guys.... I have flashed KitKat beta and I can't install any kind of Gapps(about stock pack or all or mini and micro ) when I want to flash that it say " failed to flash package . please install a smaller pack" ... So if any body can help to me please just talk about my problem and not anything inside that .....


Thanks to all
Amin



Sent from my P6-U00 using xda app-developers app
 
 
26th February 2014, 07:51 PM |#2  
jimbo77's Avatar
Recognized Contributor
Flag Guatemala
Thanks Meter: 2,170
 
Donate to Me
More
Quote:
Originally Posted by amin-DESIRE-c

Hello guys.... I have flashed KitKat beta and I can't install any kind of Gapps(about stock pack or all or mini and micro ) when I want to flash that it say " failed to flash package . please install a smaller pack" ... So if any body can help to me please just talk about my problem and not anything inside that .....


Thanks to all
Amin



Sent from my P6-U00 using xda app-developers app

Flash Stock Recovery and then perform a "Factory Reset". This needs to be done mandatory with STOCK recovery, TWRP factory reset will NOT solve your issue.
The Following User Says Thank You to jimbo77 For This Useful Post: [ View ]
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes