5,815,133 Members 38,868 Now Online
XDA Developers Android and Mobile Development Forum

f300T - Cm10.2 Ok --> Update Cm11 Impossible

Tip us?
 
Sensenix
Old
(Last edited by Sensenix; 13th February 2014 at 02:15 PM.) Reason: Add informations
#1  
Junior Member - OP
Thanks Meter 0
Posts: 1
Join Date: Feb 2014
Default f300T - Cm10.2 Ok --> Update Cm11 Impossible

Hi all,

Before to explain my problem, I want to do my Apologies because I'm french and my English isn't Fluently ^^
So, I have a TF300T unlocked with TWRP. I setup the stable CM 10.2 for my tab and it was a success.
But when i want to update with the CM11 proposed in Settings of the Tab, i have this message in TWRP :

E : error executing updater in zip '/sdcard/cm-11.....
Error Flashing ZIP.
Failed in red


My intial config is JB Stock 4.2.1.
I tried to install a CM 11 directly with TWRP and didn't work ....

Can you Help ME please ?
I have to install CWM ? But wich version ?
Thanks for you help .


(Now i set up a official 4.2 from Asus (available on Asus Website) in waiting an issue)
With an OmniRom, I have the same problem ...

Sense
 
cmendonc2
Old
#2  
cmendonc2's Avatar
Senior Member
Thanks Meter 375
Posts: 1,066
Join Date: Aug 2011
Quote:
Originally Posted by Sensenix View Post
Hi all,

Before to explain my problem, I want to do my Apologies because I'm french and my English isn't Fluently ^^
So, I have a TF300T unlocked with TWRP. I setup the stable CM 10.2 for my tab and it was a success.
But when i want to update with the CM11 proposed in Settings of the Tab, i have this message in TWRP :

E : error executing updater in zip '/sdcard/cm-11.....
Error Flashing ZIP.
Failed in red


My intial config is JB Stock 4.2.1.
I tried to install a CM 11 directly with TWRP and didn't work ....

Can you Help ME please ?
I have to install CWM ? But wich version ?
Thanks for you help .


(Now i set up a official 4.2 from Asus (available on Asus Website) in waiting an issue)
With an OmniRom, I have the same problem ...

Sense
You need to use TWRP 2.6.3.2 to flash CM11 or OmniROM. Install it and then reboot back into CM10.2 and then install CM11.
My Devices:
 

[Retired] Nook Color (CM10)



LG Optimus Dynamic II L39C (Stock, rooted)



Asus Tf300t (CM11)



Transformers: Install NvFlash for JellyBean Transformer bootloader to become unbrickable HERE Guide: Here!
Wantfree phone and tablet accessories or Google Play gift cards? Go HERE
 
kmoffat
Old
#3  
Junior Member
Thanks Meter 1
Posts: 12
Join Date: Jan 2011
Is there no recovery that will install both cm10 and cm11?

Sent from my TF300T using Tapatalk
 
cmendonc2
Old
#4  
cmendonc2's Avatar
Senior Member
Thanks Meter 375
Posts: 1,066
Join Date: Aug 2011
Quote:
Originally Posted by kmoffat View Post
Is there no recovery that will install both cm10 and cm11?

Sent from my TF300T using Tapatalk
It is not possible to flash both CM10 based ROMs and CM11 based ROM on the same TWRP without editing the ROM itself.
My Devices:
 

[Retired] Nook Color (CM10)



LG Optimus Dynamic II L39C (Stock, rooted)



Asus Tf300t (CM11)



Transformers: Install NvFlash for JellyBean Transformer bootloader to become unbrickable HERE Guide: Here!
Wantfree phone and tablet accessories or Google Play gift cards? Go HERE
The Following User Says Thank You to cmendonc2 For This Useful Post: [ Click to Expand ]
 
f69m
Old
#5  
Senior Member
Thanks Meter 402
Posts: 511
Join Date: Feb 2013
Location: Munich
Quote:
Originally Posted by cmendonc2 View Post
It is not possible to flash both CM10 based ROMs and CM11 based ROM on the same TWRP without editing the ROM itself.
Patches to make both work are under way. My MultiROM TWRP can do both without changes, but it is much harder to integrate into a normal ROM+recovery build. Those patches are still unstable.

Sent from my TF300T using Tapatalk
The Following User Says Thank You to f69m For This Useful Post: [ Click to Expand ]
 
kmoffat
Old
#6  
Junior Member
Thanks Meter 1
Posts: 12
Join Date: Jan 2011
Default suggestions?

I currently am (happily) running cm10.2 with twrp v2.6.3.0, bootloader US_epad-10.6.1.27.5-20130902 but would like to try kitkat. Would multirom be an option? (I'm new to this, and have only tried CROMi-x and CM10.2) Or would a flash of an updated twrp and cm11 be a better choice for a newbie?
thanks!
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes