Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

WiFi sees networks, won't connect to any...

OP hurrrtin

11th February 2014, 09:03 PM   |  #1  
OP Junior Member
Thanks Meter: 2
 
29 posts
Join Date:Joined: Jul 2008
Hey all, I've looked all through this forum, and can't seem to find an answer.

I have an unlocked bootloader. If I use any custom rom (have tried various 4.3 and 4.4), WiFi will see the access points, but will not connect to them no matter what, or where.

If I go back to stock, wifi works fine.

I've messed with all of the wifi settings in the phone. I've found a couple of posts in the forums here, and tried one suggestion of replacing a file in the /persist foler. Doesn't help.

Has anyone seen this before and/or know what to do to fix it?
14th February 2014, 07:06 AM   |  #2  
Junior Member
Thanks Meter: 3
 
5 posts
Join Date:Joined: Feb 2014
Quote:
Originally Posted by hurrrtin

Hey all, I've looked all through this forum, and can't seem to find an answer.

I have an unlocked bootloader. If I use any custom rom (have tried various 4.3 and 4.4), WiFi will see the access points, but will not connect to them no matter what, or where.

If I go back to stock, wifi works fine.

I've messed with all of the wifi settings in the phone. I've found a couple of posts in the forums here, and tried one suggestion of replacing a file in the /persist foler. Doesn't help.

Has anyone seen this before and/or know what to do to fix it?

Hello,
I had the same problem with some ROM and to solve this issue i put a reservation on my mac adress in the config of my box.
I hope this is help you.

Sorry for my bad english.

I use the gummy ROM, it is awesome.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes