Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Bluetooth help for 4.3 update

OP natefish

7th January 2014, 04:47 PM   |  #1  
natefish's Avatar
OP Senior Member
Thanks Meter: 97
 
896 posts
Join Date:Joined: Mar 2008
I'm starting this thread to start a conversation that hopefully leads to a solution. Since updating to 4.3, Bluetooth has been wonky. It worked perfectly at first, but now it won't transmit any data. From searching, I can tell I'm not the only one with the issues, but no one wants to help the people who have pleaded for help.

Now, I will clarify that I am using two devices that use the apt-x profile. I have a Plantronics bt headset that does use this and I have a little more luck connecting with that.

The info I've found in searching is erratic at best, but no clear solution is stated. So, if you know a fix, let me/everyone know here. You can also share about roms where Bluetooth connections have been working for AT LEAST a week since everyone's bt works at first.

At the very least, subscribe to the topic if you can so that you can come back and share any progress or tips you might stumble on. Thanks.

Sent from my SAMSUNG-SGH-I747 using XDA Premium 4 mobile app
13th January 2014, 11:22 PM   |  #2  
natefish's Avatar
OP Senior Member
Thanks Meter: 97
 
896 posts
Join Date:Joined: Mar 2008
I've been using the S3Rx 3.0 rom for almost a week without any Bluetooth issues. You can find it here: http://forum.xda-developers.com/show....php?t=2252932

I've noticed some volume variances when notifications come in, but nothing that would qualify as a malfunction.

Sent from my SAMSUNG-SGH-I747 using XDA Premium 4 mobile app
17th January 2014, 04:29 PM   |  #3  
natefish's Avatar
OP Senior Member
Thanks Meter: 97
 
896 posts
Join Date:Joined: Mar 2008
Quote:
Originally Posted by natefish

I've been using the S3Rx 3.0 rom for almost a week without any Bluetooth issues. You can find it here: http://forum.xda-developers.com/show....php?t=2252932

I've noticed some volume variances when notifications come in, but nothing that would qualify as a malfunction.

Sent from my SAMSUNG-SGH-I747 using XDA Premium 4 mobile app

Well, that rom had the same issues as the rest as of a few days ago.

Now trying the latest Intergalactic (4.1). May give Quantum a shot next.

I'll keep uploading this thread since it is getting plenty of views from folks who may be having the same issues or on the same search.

Sent from my SAMSUNG-SGH-I747 using XDA Premium 4 mobile app
9th February 2014, 03:42 AM   |  #4  
natefish's Avatar
OP Senior Member
Thanks Meter: 97
 
896 posts
Join Date:Joined: Mar 2008
I am now certain there is either an app causing my issues (highly unlikely) or there is simply an issue with bluetooth on the 4.3 update (most likely). It has been a frustrating journey. I'm not sure what else to do at this point.

I am currently using my third Galaxy S3 (long story) and all have had the same issues with the 4.3 update. AT&T Next is looking more attractive these days.

Sent from my SAMSUNG-SGH-I747 using XDA Premium 4 mobile app
Last edited by natefish; 9th February 2014 at 03:45 AM.
9th February 2014, 05:05 AM   |  #5  
Junior Member
Thanks Meter: 3
 
17 posts
Join Date:Joined: Feb 2014
Sounds like a bug in the Bluetooth stack. Did you do all the formats available? Sometimes past ROMs will mess with the WiFi and bluetooth stacks. I suggest a full format, including system and /data/data

Sent from my SAMSUNG-SGH-I747 using xda app-developers app
13th February 2014, 05:11 PM   |  #6  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Feb 2014
I'm having a similar problems when i try to turn on Bluetooth it goes light green for a few seconds the turns back off. I need to get my Bluetooth running so if anybody has any suggestions as to how to fix this let me know. I,m running SGH-I747M mrRobinson stock rooted rom root66_RWC_I747MVLUEMK5_2. Thanks in advance for any help.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes