Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Bootloop without flashing, after long usage and (probably) space filled

OP w&b

23rd January 2014, 04:14 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Jun 2006
More
Hi,

I'm long time user of Desire Z. I've tried many roms for the years I have it, but now it started to behave badly.

After a month of normal usage and, I think, after installing another app phone becomes sluggish and reboot brings only bootloop.

It happened to me at least 3 times and the only way to recover is to flash -=SuperWipeG2+=-.zip. Normal /data, /cache, dalvik cleaning doesn't help.

I started to suspect some kind of memory malfunction after reaching certain point. Is there a way to check it? Some kind of scan disk / fsck? Is there a way to mark bad block in the phone memory?

Is there anything else I can try?

Phone data:
ROM: slim-vision-4.2.2.build.6.2
Vision PVT ENG S-OFF
HBOOT-0.84.2000 (PC1011000)
MICROP-0425
RADIO-26.02.01.15_M2
eMMC-boot
23rd January 2014, 09:53 PM   |  #2  
demkantor's Avatar
Recognized Contributor
Flag mpls
Thanks Meter: 2,973
 
6,116 posts
Join Date:Joined: Nov 2011
More
fastboot oem partition_test all
Or just like in Linux use fsck /path/to/partition
Also take a look here
http://forum.xda-developers.com/show....php?t=2348266
In particular look through the brick info

Sent from my Nexus 7 using XDA Premium 4 mobile app
27th February 2014, 10:47 PM   |  #3  
Junior Member
Cervia
Thanks Meter: 0
 
9 posts
Join Date:Joined: Jan 2014
Have you tried to supercharge? With supercharger your phone automagically zipalignes and fix permissions on boot, that could help...i hope
Post Reply Subscribe to Thread

Tags
bootloop, desire z, space usage
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes