FORUMS

Analysis & Opinion

Top Forum Discussions

Remove Battery icon on the taskbar with clock.

48 posts
Thanks Meter: 3
 
By mazam, Member on 4th May 2006, 07:46 AM
Thread Deleted Subscribe to Thread Email Thread
Try this...
HKLM/software/microsoft/shell
add new dword ShowTitleBarClock dword=1

softreset....and enjoy..
only works with AKU2.2 only which atom have.

FYI atom got AKU2.2.1
 
 
4th May 2006, 08:23 AM |#2  
Senior Member
Flag Moscow
Thanks Meter: 4
 
More
It doesn't work. This Dword is removing during soft reset. I can't save it. I use Resco Registry AddIn
4th May 2006, 08:43 AM |#3  
mazam's Avatar
OP Member
Thanks Meter: 3
 
More
Quote:
Originally Posted by kropotov

It doesn't work. This Dword is removing during soft reset. I can't save it. I use Resco Registry AddIn

remember to exit resco (menu->exit) registry, not just tapping the x on the top.. wait for 20 second and reset.
4th May 2006, 09:02 AM |#4  
Senior Member
Flag Moscow
Thanks Meter: 4
 
More
GREATE!!! Many Thanks!!!!!!!!!!!!!!!!!!!!!!!!!! Working!!! Cool!!!
5th May 2006, 03:50 AM |#5  
Junior Member
Thanks Meter: 0
 
More
How to show both Date & Clock in the taskbar?
5th May 2006, 05:23 AM |#6  
Senior Member
Thanks Meter: 3
 
10
More
Tried this?
http://wiki.xda-developers.com/index...5_Tweaks_Other
Quote:

Change the display of the clock in the taskbar
The clock in the taskbar can be changed to show not only the time, but also the date, or just the date, or nothing at all.
To show nothing:

Code:
HKLM\Software\Microsoft\Shell\TBOpt = 0 (DWORD decimal)
To show just the clock:
Code:
HKLM\Software\Microsoft\Shell\TBOpt = 1 (DWORD decimal)
To show just the date:
Code:
HKLM\Software\Microsoft\Shell\TBOpt = 2 (DWORD decimal)
To show both the date and the clock:
Code:
HKLM\Software\Microsoft\Shell\TBOpt = 3 (DWORD decimal)
Note 1: If you switch to the Analog clock display, the date will remain visible -through- the Analog clock
Note 2: Setting the clock to show 'nothing' will still keep the reserved space, showing the taskbar background, and obscure any icons that will shift to the right.
Note 3: Your date may get obscured by the space reserved for the OK/Close button in the top-right. You can fix this my adding spaces at the end of your 'Short Date Format'. See also the tweak on 'Change the Short Date Format'

( requires a soft reset, I believe )
5th May 2006, 09:19 AM |#7  
Junior Member
Thanks Meter: 0
 
More
Thanks ZeBoxx. It works!!!
5th May 2006, 09:23 AM |#8  
Member
Maldives
Thanks Meter: 1
 
More
i donno :? but it seems tht the registry keys i create and edits i make are gone wen i softreset.. tried with resco registry editor and phm regedit.. y does my atom's registry dont save the changes i make?
5th May 2006, 11:21 AM |#9  
Senior Member
Thanks Meter: 3
 
10
More
Make sure you either
- wait a little while after changing the registry
or
- use the shutdown feature; press and hold the on/off button, it'll pop up a question asking if you really want to shut down (on Wizard anyway - I suspect it's a WM5 feature, so it should be on Atom as well).
5th May 2006, 06:36 PM |#10  
Mastiff's Avatar
Senior Member
Thanks Meter: 8
 
More
Doesn't work on the Atom. It will suspend when you release the button no matter if you've held it down for one or 20 seconds.
5th May 2006, 06:46 PM |#11  
Member
Maldives
Thanks Meter: 1
 
More
yeah, mastiff.. the shutdown feature doesnt work on the atom.. however, waiting a little while has helped me.. all the registry tweaks are workin alrite for me.. i stay for abt a min or two and then restart my atom.. how long shud i wait actually? if its just a couple of secs, then am wastin a lot of my time.. :lol:

Read More
Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes