5,598,718 Members 37,861 Now Online
XDA Developers Android and Mobile Development Forum

[Q] SXS Gray Triangle during start-up

Tip us?
 
itsmarc19
Old
(Last edited by itsmarc19; 12th February 2014 at 10:51 AM.)
#1  
Senior Member - OP
Thanks Meter 1
Posts: 109
Join Date: Aug 2012
Location: Cebu City
Default [Q] SXS Gray Triangle during start-up

Guys. What should I do about the gray triangle with a wrench and a screwdriver forming a cross with a blue progress bar below? Everytime I turn my phone off, when it starts the triangle shows up. I've waited for it for an hour but nothing happened. Good thing though, I made a backup for the data, boot and all that stuff in TWRP. But when my phone shuts down normally, the problem (gray triangle) happens again. What should I do? Really need help.. Thanks in advance, guys.

Using stock .96 rom but I'm planning to flash existenz black v2 later.
 
Sony XDA
Old
(Last edited by Sony XDA; 12th February 2014 at 04:30 PM.)
#2  
Junior Member
Thanks Meter 0
Posts: 8
Join Date: Feb 2014
I had similar problem with stock ROM but also with some unofficial ROMs. When I used many aplications or play games and my mobile getting slower I rebooted it and than triangle appeared. But after few seconds it disappeared.
 
itsmarc19
Old
#3  
Senior Member - OP
Thanks Meter 1
Posts: 109
Join Date: Aug 2012
Location: Cebu City
Mine just keeps on going even after a few hard resets. Damn man. I really don't know what to do with this.
 
anikesh102
Old
#4  
anikesh102's Avatar
Member
Thanks Meter 25
Posts: 82
Join Date: Nov 2012
Location: Chennai
Quote:
Originally Posted by itsmarc19 View Post
Mine just keeps on going even after a few hard resets. Damn man. I really don't know what to do with this.
Try doing a clean flash of any stock based ROM. and when first time the triangle comes just wait for it to disappear..
just after installing a new ROM don't install any apps just wait for 5 min and do a restart.. den use your phone normally. Hope it helps.
 
itsmarc19
Old
#5  
Senior Member - OP
Thanks Meter 1
Posts: 109
Join Date: Aug 2012
Location: Cebu City
Quote:
Originally Posted by anikesh102 View Post
Try doing a clean flash of any stock based ROM. and when first time the triangle comes just wait for it to disappear..
just after installing a new ROM don't install any apps just wait for 5 min and do a restart.. den use your phone normally. Hope it helps.
I did try that, flashing the stock rom for .96 but to no avail still Now I'm just keeping my phone alive at all cost because if it shuts down normally (using the power button), the gray thing shows up again
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes