Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,738,303 Members 53,291 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Screen not turning on sometimes?

Tip us?
 
WhiteNeo
Old
#1  
WhiteNeo's Avatar
Senior Member - OP
Thanks Meter 294
Posts: 638
Join Date: Feb 2013
Default [Q] Screen not turning on sometimes?

Hi everyone..
I noticed that my Xperia V occasionally does not turn of the screen when I press the power button. Even if I do so repeatedly..
Only solution is either to wait some minutes or to remove the battery.

By the way, if the error appears while charging and I plug out the usb cable, the screen turns on and everything works fine.


Running stock 4.3, but I doubt that this problem is related to that, as I've already been running 4.3 for several weeks before the problem appeared the first time..

Any help or hints are greatly appreciated.. Thanks in advance!

Sent from my Xperia V using Tapatalk.
 
BreckZeBoulay
Old
#2  
BreckZeBoulay's Avatar
Senior Member
Thanks Meter 82
Posts: 338
Join Date: Oct 2012
Location: Boulay in Frankreich :D
Same bug with my TX with stock .199.
The bug was also here with stock .255.
 
ghemanth
Old
#3  
ghemanth's Avatar
Senior Member
Thanks Meter 147
Posts: 975
Join Date: May 2013
Location: Amalapuram
Ya same with my xv and some glitches

Sent from my LT25i using XDA Premium 4 mobile app
קאєгเค
4.3 JΣᄂᄂY BΣΛП
l๏ςкє๔ ๒๏๏tl๏ค๔єг
Lovins X 乙2 г๏๓
 
WhiteNeo
Old
#4  
WhiteNeo's Avatar
Senior Member - OP
Thanks Meter 294
Posts: 638
Join Date: Feb 2013
Okay, so it is software and not hardware related?
Phew, that's relieving!

Sent from my Xperia V using Tapatalk.
 
doenen
Old
#5  
doenen's Avatar
Senior Member
Thanks Meter 101
Posts: 211
Join Date: Jan 2011
Quote:
Originally Posted by WhiteNeo View Post
Okay, so it is software and not hardware related?
Phew, that's relieving!

Sent from my Xperia V using Tapatalk.
yep i can also confirm this behavior - to me it happened the first time after installing .199. Most of the time when connected to a charging device...
SIMPLE IS PERFECT
BUILDING A FULLY DEBLOATED STOCK ROM FOR XPERIA V
XPERiA V LiTE: http://forum.xda-developers.com/show....php?t=2720664
CURRENT DEVICE: Sony XPERIA V LT25i
 
BreckZeBoulay
Old
#6  
BreckZeBoulay's Avatar
Senior Member
Thanks Meter 82
Posts: 338
Join Date: Oct 2012
Location: Boulay in Frankreich :D
Quote:
Originally Posted by ghemanth View Post
.... and some glitches
I got one yesterday, so i wanted to do a screenshot of it.
Surprise, the screenshot shown me my normal lockscreen ^^
 
WhiteNeo
Old
#7  
WhiteNeo's Avatar
Senior Member - OP
Thanks Meter 294
Posts: 638
Join Date: Feb 2013
Quote:
Originally Posted by BreckZeBoulay View Post
I got one yesterday, so i wanted to do a screenshot of it.
Surprise, the screenshot shown me my normal lockscreen ^^
Had the same experience some days ago.. Looks like a kernel issue. ^^

By the way, these issues also started for me some weeks after upgrading to .199.... Hm.

Sent from my Xperia V using Tapatalk.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


XDA PORTAL POSTS

Organize Your Cloud Storage Files with Unclouded

Cloud storage services like Dropbox or Google Drive have grown in popularity dramatically … more

XDA Xposed Tuesday: Blur Your System Notification Panel – XDA Developer TV

Listen, we love innovative applications and modules that … more

Android 4.4.3 Begins Rolling Out to European HTC One M8

Shortly after the USA Unlocked and Developer Editions of the HTC One M8 received the … more

Modernize Your Emails with Email Popup

SMS andHangouts messages likely won’t ever replace traditional Emails for more formal … more