Post Reply

Wifi Won't Go Off !

OP Caz42

14th February 2014, 03:55 PM   |  #1  
OP Junior Member
Thanks Meter: 6
 
23 posts
Join Date:Joined: Jan 2014
Hi Folks,

I can't get my Wifi to switch off when the phone goes to sleep. I've gone into advanced and changed the 'keep wifi on during sleep' to never. I also have turned off 'Scanning always available' so apps can't scan but it STILL won't go off when the phone is asleep!! I rarely use my data allowance with my contract so my 3G is always off and I would like my wifi off when I'm not using the phone aswell but just can't get it to go off

Any help appreciated, thanks in advance
14th February 2014, 07:03 PM   |  #2  
sihag's Avatar
Senior Member
Flag Jaipur
Thanks Meter: 48
 
173 posts
Join Date:Joined: Dec 2011
More
Change it to
Keep WiFi of during sleep=always
And
Tick off =scanning always available.
Your Wi-Fi should switch off during screen lock. Don't expect it to turn off immediately though.
15th February 2014, 12:01 PM   |  #3  
OP Junior Member
Thanks Meter: 6
 
23 posts
Join Date:Joined: Jan 2014
Quote:
Originally Posted by sihag

Change it to
Keep WiFi of during sleep=always
And
Tick off =scanning always available.
Your Wi-Fi should switch off during screen lock. Don't expect it to turn off immediately though.

As I said in my post it says 'Keep wifi ON during sleep' not OFF ......and I have it set to never which is correct.
16th February 2014, 04:00 AM   |  #4  
sihag's Avatar
Senior Member
Flag Jaipur
Thanks Meter: 48
 
173 posts
Join Date:Joined: Dec 2011
More
Hmmm u r right it says on. What i observed is it takes a bit of time to go off to make sure user is not going to use it soon.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Moto G Q&A, Help & Troubleshooting by ThreadRank