XDA Xposed Tuesday: XHangouts Will Improve Your Hangouts

Ever since Google started supporting text messaging in Hangouts many people have … more

Shattered Screen? Turn Your Broken Device into a Complete Media Center!

A cracked screen usually means you’ll have to spend a hefty … more

Gmail 5.0: Material Design and Multiple Account Support

Google started to materialize many of its applications right after announcing the … more

Some of Our Favorite Features in Android 5.0 Lollipop

Android 5.0 Lollipop is the latest major revision to Google’s mobile operating … more
Post Reply

Cant boot in recovery

OP motokenny

15th February 2014, 04:20 PM   |  #1  
OP Junior Member
Thanks Meter: 10
 
18 posts
Join Date:Joined: Feb 2014
Maybe someone already asked. But when i flash any recovery it boots only to a screen with the message NO COMMAND. I already tried holding the up button for 15 seconds and press power button but that keeps bringing me to stock recovery. I already have root with superboot method. Can anybody help me?

Sent from my XT1032 using XDA Premium 4 mobile app
15th February 2014, 04:59 PM   |  #2  
ch@ts's Avatar
Member
Thanks Meter: 11
 
72 posts
Join Date:Joined: Jun 2012
The instructions on the Motorola site are wrong.
I was trying to get into recovery and their instructions didn't help.

I think what I did to finally get it was this - pressed and held the Vol Up button for about 10 seconds, then tapped the power button.
16th February 2014, 12:58 AM   |  #3  
Member
Thanks Meter: 8
 
80 posts
Join Date:Joined: Jan 2013
Quote:
Originally Posted by ch@ts

I think what I did to finally get it was this - pressed and held the Vol Up button for about 10 seconds, then tapped the power button.

At what point do you do this? In the fastboot menu or in the "no command" screen? Somewhere else?

I'm also stuck trying to get into recovery. Any recovery, actually. The only one I can flash with fastboot is Motorola's original recovery.img, and I can't even boot into that. CWM et al. refuse to flash.
Last edited by gemini-h; 16th February 2014 at 01:00 AM.
16th February 2014, 02:31 AM   |  #4  
ch@ts's Avatar
Member
Thanks Meter: 11
 
72 posts
Join Date:Joined: Jun 2012
At the "no command" screen.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Moto G Q&A, Help & Troubleshooting by ThreadRank