FORUMS

Galaxy S6 Weekly Shooting Challenge

Over in our forums this weekend, XDA Forum member DevonSloan has started a thread for talented … more

Which Features from Apple Watch Do You Think Android Wear Will Copy?

The Apple Watch and Android Wear are both growing platforms. Now … more

XDA Picks: Best Apps of the Week (May 15 – 22)

Apps are at the front and center of any smartphone experience, and with over a … more

Android 5.1 for the Nvidia Shield Tablet is Out!

Nvidia is quite good at delivering updates in a timely fashion. The producer of famous … more
Post Reply Subscribe to Thread Email Thread

4.4.2 update brings buggy screenshot function?

14th February 2014, 03:58 AM |#1  
OP Member
Flag Ruston
Thanks Meter: 17
 
More
Ever since updating my Verizon Moto G to 4.4.2, the screenshot function is all kinds of crazy. Sometimes it works, sometimes when I press the Volume Down + Power button, it turns the volume up instead of capturing screenshot. Which is crazy because how its turning the volume up when I'm pressing volume down button baffles me. Anyone else experiencing this?

Sent from my XT1028 using xda app-developers app
The Following User Says Thank You to judask24 For This Useful Post: [ View ]
 
 
14th February 2014, 06:05 AM |#2  
Junior Member
Flag Cheng Du
Thanks Meter: 0
 
More
Quote:
Originally Posted by judask24

Ever since updating my Verizon Moto G to 4.4.2, the screenshot function is all kinds of crazy. Sometimes it works, sometimes when I press the Volume Down + Power button, it turns the volume up instead of capturing screenshot. Which is crazy because how its turning the volume up when I'm pressing volume down button baffles me. Anyone else experiencing this?

Sent from my XT1028 using xda app-developers app


Did not experience this. I think you may try pressing and holding both bottons.
14th February 2014, 07:23 AM |#3  
i_rnb's Avatar
Senior Member
Flag Kolkata
Thanks Meter: 236
 
More
you have to press the buttons simultaneously - otherwise it would bring up volume control!

Sent from my XT1033 using Tapatalk
14th February 2014, 08:26 AM |#4  
OP Member
Flag Ruston
Thanks Meter: 17
 
More
As being quite the avid android user, I know quite well how to use the screenshot function. And I know what buttons I'm pushing.

Sent from my XT1028 using xda app-developers app
14th February 2014, 09:10 AM |#5  
reversegear's Avatar
Senior Member
Thanks Meter: 1,072
 
More
Quote:
Originally Posted by judask24

As being quite the avid android user, I know quite well how to use the screenshot function. And I know what buttons I'm pushing.

Sent from my XT1028 using xda app-developers app

you are right. its bit awkward to take screen shot with stock4.4.2, after many times trial finally got a SS
i am former CM user with my earlier device. taking SS was like so easy.

though i didnt tried SS with stock 4.3
14th February 2014, 09:48 AM |#6  
techguyone's Avatar
Senior Member
Thanks Meter: 102
 
More
No problem here either when it was 4.3 or 4.4.2
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes