Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Exclamation I THINK MY S5830 is dead

OP lingfangze

17th May 2014, 07:03 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Nov 2013
HI,Few weeks ago I flash custom rom on my s5830,
when flashing I forgot to wipe data and cache.
When the installation was completed, my phone cant boot up. I cant turn on, go into recovery mode or even download mode!
I try using usb jig to enters download mode, but the phone didnt boot up or display anything. The only thing is my phone will get hot after inserted usb jig.
CAN ANYONE GIVE ME SOME SOLUTION?
THANKS!O(∩_∩)O
17th May 2014, 08:40 AM   |  #2  
Senior Member
Thanks Meter: 362
 
956 posts
Join Date:Joined: Dec 2013
More
Quote:
Originally Posted by lingfangze

HI,Few weeks ago I flash custom rom on my s5830,
when flashing I forgot to wipe data and cache.
When the installation was completed, my phone cant boot up. I cant turn on, go into recovery mode or even download mode!
I try using usb jig to enters download mode, but the phone didnt boot up or display anything. The only thing is my phone will get hot after inserted usb jig.
CAN ANYONE GIVE ME SOME SOLUTION?
THANKS!O(∩_∩)O

I think you have hard-bricked your phone. Most probably you must have flashed a rom not intended for our device. Sorry but if USB Jig doesn't work, then there is nothing you can do. Better consult a Service Center as the last resort. Hope I Helped.
The Following User Says Thank You to mahithm For This Useful Post: [ View ]
17th May 2014, 01:28 PM   |  #3  
Viper The Ripper's Avatar
Recognized Contributor
Thanks Meter: 902
 
1,944 posts
Join Date:Joined: Nov 2012
Quote:
Originally Posted by lingfangze

HI,Few weeks ago I flash custom rom on my s5830,
when flashing I forgot to wipe data and cache.
When the installation was completed, my phone cant boot up. I cant turn on, go into recovery mode or even download mode!
I try using usb jig to enters download mode, but the phone didnt boot up or display anything. The only thing is my phone will get hot after inserted usb jig.
CAN ANYONE GIVE ME SOME SOLUTION?
THANKS!O(∩_∩)O

Try it
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes