FORUMS

I/O Summary: App Permissions

Rumors regarding the new app permissions system have been floating about the internet for weeks now. … more

NVIDIA Launches SHIELD Android TV at Google I/O

Since Android TV was announced at Google I/O 2014, there has been very little activity … more

Devs Beware – Automatic Backup Privacy Risks

One new feature of “Android M” (speculation on potential names welcomed … more

Android M to Bring New App Drawer

It has now been seen that Android M will receive a new app drawer as part of the stock … more

Samsung ATIV S can't detect any sim

Thanks Meter: 3
 
By mughal90, Senior Member on 20th February 2014, 08:12 AM
Post Reply Subscribe to Thread Email Thread
HI guys,

I bought an ATIV S in Malaysia running on stock rom and not bound to any carrier. Changed the CSC to ATO and updated to GDR3. Used the phone for few days and then sent it to my brother in another country with a different time zone. When he tired to put his sim the phone can't detect it.....sim card missing. He tried multiple sims but all not detected.

I am confused as what could be the reason since it was working fine in Malaysia. What shall i do ?
 
 
20th February 2014, 09:18 AM |#2  
error0x0000034's Avatar
Member
Thanks Meter: 30
 
More
Quote:
Originally Posted by mughal90

HI guys,

I bought an ATIV S in Malaysia running on stock rom and not bound to any carrier. Changed the CSC to ATO and updated to GDR3. Used the phone for few days and then sent it to my brother in another country with a different time zone. When he tired to put his sim the phone can't detect it.....sim card missing. He tried multiple sims but all not detected.

I am confused as what could be the reason since it was working fine in Malaysia. What shall i do ?

First of all, this is the Developement & Hacking section. This question belongs to the Q & A forum, where it will be answered. Please only post relevant threds in Developement & Hacking.

To answer your question:
Has he tried a hardreset? Maybe this is a bug related to the change of the CSC.
Are you sure that the phone was not damaged in any way while sending it to your brother? Let him take a look at the SIM-tray and see if a pin is missing, broken or whatever. This happened to a friend's phone just recently.
If nothing works, try to flash another ROM. If this doesn't fix your issue, it is most probably a hardware defect.
20th February 2014, 11:45 AM |#3  
mughal90's Avatar
OP Senior Member
Thanks Meter: 3
 
More
Sorry for posting in wrong section, guess i was in a hurry n didnt realize dat. Btw d problem has been identified n it turns out dat d sims from local carriers r different n d chip does not really come in contact with d pins due to different dimensions. In pic top 1 doesnt work while bottom one works.



Sent from my GT-N5100 using Tapatalk
Last edited by mughal90; 20th February 2014 at 11:51 AM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes