FORUMS

XDA Picks: Best Apps of the Week (June 27 – July 4)

Apps are at the front and center of any smartphone experience, and with over a … more

HTC One M9 Developer Edition Android 5.1 OTA

The Developer Edition of the HTC One M9 is receiving an over-the-air update to Android 5.1. … more

Index Project For XDA Device Subforums

Another ambitious project from the collaborative efforts of Recognized Contributors and Forum … more

The Atlas of XDA

A few weeks ago, we asked you “How Does Your Location Affect Your Life As A Power User?”. In the days that … more

[Q] CWM black can't flash cusrom :( help!

142 posts
Thanks Meter: 7
 
By emogibran, Senior Member on 14th February 2014, 06:03 AM
Post Reply Subscribe to Thread Email Thread
So I wanted to flash AOSP 4.4.2. After I flash the ROM, I wanted to do "reboot to recovery" but it takes a long long time, and stupid me. I took off the battery and when I tried to enter the recovery mode. It's just black and a little stripes.
I thought bringing back to Stock ROM and flash a temporary CWM Recovery will ended this but....no....
After I bring back to Stock ROM and flash the temporary CWM. It's still black...

Can someone help me?
 
 
14th February 2014, 11:04 PM |#2  
Senior Member
Flag Imola
Thanks Meter: 150
 
Donate to Me
More
Quote:
Originally Posted by emogibran

So I wanted to flash AOSP 4.4.2. After I flash the ROM, I wanted to do "reboot to recovery" but it takes a long long time, and stupid me. I took off the battery and when I tried to enter the recovery mode. It's just black and a little stripes.
I thought bringing back to Stock ROM and flash a temporary CWM Recovery will ended this but....no....
After I bring back to Stock ROM and flash the temporary CWM. It's still black...

Can someone help me?

Try to downgrade to 2.x and then back to 4.x, it fixed it the only time it happened to me
15th February 2014, 07:34 AM |#3  
OP Senior Member
Thanks Meter: 7
 
More
Quote:
Originally Posted by Ryccardo

Try to downgrade to 2.x and then back to 4.x, it fixed it the only time it happened to me

So I downgrade my phone and then reflash to 4.1 and then try to flash the cusrom?
15th February 2014, 09:39 AM |#4  
Senior Member
Thanks Meter: 1,133
 
More
From what i understood, yes

Sent from my GT-I8160 using Tapatalk
15th February 2014, 12:54 PM |#5  
Senior Member
Flag Imola
Thanks Meter: 150
 
Donate to Me
More
You got it right
15th February 2014, 01:19 PM |#6  
Senior Member
Thanks Meter: 1,133
 
More
Quote:
Originally Posted by Ryccardo

You got it right

XD

Sent from my GT-I8160 using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes