Post Reply

[Q] Possible hardware fault help please

OP pearlpassat

14th February 2014, 02:52 PM   |  #1  
OP Member
Thanks Meter: 0
 
43 posts
Join Date:Joined: Dec 2013
Mistakenly used the omega rom for a S2 on my note 2 by not taking much notice when installing, anyway it went on fine (although I know it prob shouldnt have) and phone crashed as to be expected when i realised.

I then installed official samsung 4.3 firmware via odin however the phone is now really laggy and takes several presses of the power/home button for the screen to respond, also the sound dont quite sound right, i have since put the omega rom on for the note 2 however there is no improvement

Is it possible to have damaged the hardware ny doing this???
14th February 2014, 04:00 PM   |  #2  
Junior Member
Flag Rawalpindi
Thanks Meter: 3
 
20 posts
Join Date:Joined: Feb 2014
More
There isnt any possibility of damaging your hardware.. make a full wipe.. since a rom flashes everything, your partitions might have got corrupted... do a full wipe using recovery and then proceed with flashing a rom. Format each and everything. I would even format the internal sd, and use adb or recovery to transfer files afterwards...

Sent from my GT-N7100 using Tapatalk
14th February 2014, 04:07 PM   |  #3  
OP Member
Thanks Meter: 0
 
43 posts
Join Date:Joined: Dec 2013
Quote:
Originally Posted by Bullay

There isnt any possibility of damaging your hardware.. make a full wipe.. since a rom flashes everything, your partitions might have got corrupted... do a full wipe using recovery and then proceed with flashing a rom. Format each and everything. I would even format the internal sd, and use adb or recovery to transfer files afterwards...

Sent from my GT-N7100 using Tapatalk

Thanks for the reply
I have done all what you have mentioned and even removed everything through twrp so no operating system was installed and then formatted before reloading oem firmware via odin but the problem is still present
14th February 2014, 04:08 PM   |  #4  
Junior Member
Flag Rawalpindi
Thanks Meter: 3
 
20 posts
Join Date:Joined: Feb 2014
More
Use it for a day or two... it should get solved... flashing a wrong rom bricks the phone usually. Which bootloader are u using? Use mj5 on 4.3 for optimum performance...

Sent from my GT-N7100 using Tapatalk
14th February 2014, 04:26 PM   |  #5  
OP Member
Thanks Meter: 0
 
43 posts
Join Date:Joined: Dec 2013
Got the new bootloader on matey, phone is freezing all the time now too so symptoms going downhill
14th February 2014, 05:47 PM   |  #6  
OP Member
Thanks Meter: 0
 
43 posts
Join Date:Joined: Dec 2013
Is there any other way to fully format the phone apart from through recovery as doing it through there hasnt made any difference????
14th February 2014, 06:49 PM   |  #7  
Senior Member
Thanks Meter: 120
 
218 posts
Join Date:Joined: Jul 2007
In Odin with pit file and repartition check.
The Following User Says Thank You to goodoane For This Useful Post: [ View ]
14th February 2014, 06:56 PM   |  #8  
OP Member
Thanks Meter: 0
 
43 posts
Join Date:Joined: Dec 2013
Quote:
Originally Posted by goodoane

In Odin with pit file and repartition check.

Could you explain more as my knowledge of odin is limited..where would i get a pit file from
14th February 2014, 07:26 PM   |  #9  
OP Member
Thanks Meter: 0
 
43 posts
Join Date:Joined: Dec 2013
Also would i flash a pit file before or after the original software?
14th February 2014, 08:20 PM   |  #10  
OP Member
Thanks Meter: 0
 
43 posts
Join Date:Joined: Dec 2013
Done the pit file and repartition method but no improvement

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Galaxy Note II General by ThreadRank