Post Reply

[Q] [I9192] Problem in call

OP netws

14th February 2014, 08:12 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Dec 2012
Hello everyone,

I have a i9192,
I'm using stock rom and kernel I9192UBUBMK4 Stock.

I have a strange problem, when I make a voice call ...
the other person hears me bad, the volume is low then it is high, then low again.
I hear the person correctly without problems.

but she did not hear me well.

someone has been there?

excuse me for my English, because I'm using google translator.
Last edited by netws; 14th February 2014 at 08:34 PM.
14th February 2014, 08:53 PM   |  #2  
SilviuMik's Avatar
Senior Member
Thanks Meter: 794
 
923 posts
Join Date:Joined: Nov 2011
Donate to Me
More
Quote:
Originally Posted by netws

Hello everyone,

I have a i9192,
I'm using stock rom and kernel I9192UBUBMK4 Stock.

I have a strange problem, when I make a voice call ...
the other person hears me bad, the volume is low then it is high, then low again.
I hear the person correctly without problems.

but she did not hear me well.

someone has been there?

excuse me for my English, because I'm using google translator.

Nobody complain they don`t hear me
And i speak very low volume
Maybe u keep your small finger over microphone ? :P i tend to keep fingers there sometimes ^^
14th February 2014, 09:13 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Dec 2012
Quote:
Originally Posted by SilviuMik

Nobody complain they don`t hear me
And i speak very low volume
Maybe u keep your small finger over microphone ? :P i tend to keep fingers there sometimes ^^

My fingers are away from the microphone,
when I use the speakerphone everything works perfectly.

I tested other apps such as skype and VoIPs,
all works perfectly too
15th February 2014, 06:49 PM   |  #4  
Member
Thanks Meter: 3
 
36 posts
Join Date:Joined: Jan 2014
More
This problem is also there on both my S4 Mini the korean ones. The best way to solve this is
1. Use Adapt Sound. You might need to set it up first.
2. Plug in headphones, if it still gives that problem, try inserting them again 2-3 times on a call.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes