FORUMS

Google Teaches You to Use Wear Gestures

Now that the Watch Urbane is out with the latest firmware, we have new information regarding the … more

Samsung Galaxy Alpha (SM-G850) Gets Android 5.0

An Android 5.0 Lollipop update is finally available to download for the Samsung Galaxy … more

Do You Use 4:3 or 16:9 in the Camera App?

Every person has their own method of taking the best photos on their devices, but which aspect … more

LG G4 XDA Forum Opened

LG’s latest & greatest is just a few hours away from launching, and with so many power users that are … more
Post Reply Subscribe to Thread Email Thread

Very Confused (Bricked)

15th February 2014, 05:43 AM |#1  
OP Junior Member
Thanks Meter: 0
 
More
Ok, so i'll start of by saying rougly 6 months ago I bought an unlocked T999V with a flashed ROM which was liquidsmooth 4.3 I believe. The phone worked perfectly fine up until a week ago. The phone was dropped off a desk and landed on its screen, nothing was broken so I thought nothing of it. The night afterwards I noticed a few darkish spots when I would look at the phone at night, only if the background was dark though (setting menu for example). The phone was plugged in when I went to turn it on and it wouldn't. Its unresponsive and I am unable to put it into DL or recovery mode. Leading me to believe its hard bricked and will need a jtag fix. But WHY? Why did dropping my phone all of a sudden mess up my screen as well as brick my phone ? Someone please help me out here
 
 
18th February 2014, 10:37 PM |#2  
absinthesummer's Avatar
Recognized Themer
Flag Nashville, TN
Thanks Meter: 900
 
Donate to Me
More
Quote:
Originally Posted by yoimbeast

Ok, so i'll start of by saying rougly 6 months ago I bought an unlocked T999V with a flashed ROM which was liquidsmooth 4.3 I believe. The phone worked perfectly fine up until a week ago. The phone was dropped off a desk and landed on its screen, nothing was broken so I thought nothing of it. The night afterwards I noticed a few darkish spots when I would look at the phone at night, only if the background was dark though (setting menu for example). The phone was plugged in when I went to turn it on and it wouldn't. Its unresponsive and I am unable to put it into DL or recovery mode. Leading me to believe its hard bricked and will need a jtag fix. But WHY? Why did dropping my phone all of a sudden mess up my screen as well as brick my phone ? Someone please help me out here

Are you comfortable opening the device? There's a chance the fall didn't necessarily damage anything, but knocked very important cables loose. I would check every cable connection on the motherboard, and check the battery prongs, as they may not be making good contact causing dead battery. Are you getting absolutely no response from the pc when connected?

Anyway, point is, checking the connections is the easiest thing to do- and you might be able to determine if anything else is loose (ie did it land on the power button and now it's stuck? Etc) It's likely something simple- so check that first, then you can move on to other diagnostics.
19th February 2014, 01:31 PM |#3  
Perseus's Avatar
Forum Moderator
Atlantis
Thanks Meter: 5,194
 
Donate to Me
More
The Fall damaged Digitizer. Hence the dark spots. As to unresponsiveness, remove battery and then try. If it still does not work then Power button might be stuck or has loose wires.
19th February 2014, 02:34 PM |#4  
absinthesummer's Avatar
Recognized Themer
Flag Nashville, TN
Thanks Meter: 900
 
Donate to Me
More
I don't know I thought dark spots in a dark room on a dark background were norm for this type of screen- I have them too on a brand new led assembly. Google suggests that's normal and not necessarily damage, although it could be if they're appearing under normal lighting conditions. I agree with everything else though

Wonder if s/he got it worked out?
19th February 2014, 10:41 PM |#5  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by absinthesummer

I don't know I thought dark spots in a dark room on a dark background were norm for this type of screen- I have them too on a brand new led assembly. Google suggests that's normal and not necessarily damage, although it could be if they're appearing under normal lighting conditions. I agree with everything else though

Wonder if s/he got it worked out?

I brought it into a repair shop and was told the EMMC(?) chip was most likely bad and the phone needed a reflow. I put it in my oven and tried the reflow but no luck, I ended up buying a new T999 as I was quite happy with my first one.
20th February 2014, 02:59 AM |#6  
absinthesummer's Avatar
Recognized Themer
Flag Nashville, TN
Thanks Meter: 900
 
Donate to Me
More
Glad you now have a working device
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes